summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authoramoka2019-12-18 13:52:40 -0500
committeramoka2019-12-18 13:52:40 -0500
commitf2e0a3bc8296fa408fbe27a46df205119c0c4778 (patch)
tree5777c40fe5051c391f9c063a7bee62f1839f9bad
parent765b89436686dc18847ad0b865fb95c7e8701965 (diff)
downloadaur-f2e0a3bc8296fa408fbe27a46df205119c0c4778.tar.gz
update version
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD14
2 files changed, 10 insertions, 10 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 65dd3f70f311..6cc059b0c497 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = gnome-shell-extension-ubuntu-dock
pkgdesc = A dock for the Gnome Shell, default Ubuntu experience
- pkgver = 66ubuntu19.10.2
+ pkgver = 67ubuntu19.10.1
pkgrel = 1
url = https://github.com/micheleg/dash-to-dock/tree/ubuntu-dock
arch = any
@@ -8,8 +8,8 @@ pkgbase = gnome-shell-extension-ubuntu-dock
makedepends = intltool
makedepends = gettext
depends = gnome-shell
- source = https://github.com/micheleg/dash-to-dock/archive/ubuntu-dock-66ubuntu19.10.2.tar.gz
- sha256sums = e5d8f50b26422e26c71d5a906b6e72a553e09bcee21bad8e6796055b294bcfa5
+ source = https://github.com/micheleg/dash-to-dock/archive/ubuntu-dock-67ubuntu19.10.1.tar.gz
+ sha256sums = 53182124f2af164fa4a0c66ccbfaee46fb011bed8d0c1936f71091a84c2c4f0c
pkgname = gnome-shell-extension-ubuntu-dock
diff --git a/PKGBUILD b/PKGBUILD
index 1d65c94e8001..df8ce9deff50 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,9 +1,9 @@
-# Maintainer: Amanoel Dawod <amanoel at outlook dot com>
+# Maintainer: Amanoel Dawod <amoka at amanoel dot com>
# Contributor: Jacob Humphrey (kaknife) <jacob.ryan.humphrey@gmail.com>
pkgname=gnome-shell-extension-ubuntu-dock
_pkgname=dash-to-dock-ubuntu-dock
-pkgver=66ubuntu19.10.2
+pkgver=67ubuntu19.10.1
pkgrel=1
pkgdesc="A dock for the Gnome Shell, default Ubuntu experience"
arch=('any')
@@ -12,14 +12,14 @@ license=('GPL')
depends=('gnome-shell')
makedepends=('intltool' 'gettext')
source=("https://github.com/micheleg/dash-to-dock/archive/ubuntu-dock-$pkgver.tar.gz")
-sha256sums=('e5d8f50b26422e26c71d5a906b6e72a553e09bcee21bad8e6796055b294bcfa5')
+sha256sums=('53182124f2af164fa4a0c66ccbfaee46fb011bed8d0c1936f71091a84c2c4f0c')
build() {
- cd ${_pkgname}-${pkgver}
- make
+ cd ${_pkgname}-${pkgver}
+ make
}
package() {
- cd ${_pkgname}-${pkgver}
- make DESTDIR="${pkgdir}" VERSION="${pkgver}" install
+ cd ${_pkgname}-${pkgver}
+ make DESTDIR="${pkgdir}" VERSION="${pkgver}" install
}