summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorjonian2021-10-28 17:30:03 +0300
committerjonian2021-10-28 17:30:03 +0300
commitd074974507608a31394347102de7e0490e49b84a (patch)
tree3166f98cb7e63ad271753f5c400fbc5e6119e5a4
parentf2b3f4a4d45864bfb5e7c4ec3a75ee1468dcae10 (diff)
downloadaur-d074974507608a31394347102de7e0490e49b84a.tar.gz
code optimizations
-rw-r--r--PKGBUILD7
1 files changed, 5 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index cfbd334086e7..6ef6253e0859 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -14,8 +14,11 @@ source=("$pkgname-$pkgver.tar.gz::$url/archive/v$pkgver.tar.gz")
md5sums=("139255864425194833d022270ddfc771")
package() {
- install -d "$pkgdir/usr/share/gnome-shell/extensions" && cp -a "$srcdir/unite-shell-$pkgver/unite@hardpixel.eu" "$_"
- install -d "$pkgdir/usr/share/glib-2.0" && mv "$pkgdir/usr/share/gnome-shell/extensions/unite@hardpixel.eu/schemas" "$_"
+ install -d "$pkgdir/usr/share/gnome-shell/extensions" \
+ && cp -a "$srcdir/unite-shell-$pkgver/unite@hardpixel.eu" "$_"
+
+ install -d "$pkgdir/usr/share/glib-2.0" \
+ && mv "$pkgdir/usr/share/gnome-shell/extensions/unite@hardpixel.eu/schemas" "$_"
rm -f "$pkgdir/usr/share/glib-2.0/schemas/gschemas.compiled"
}