summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorjonian2016-06-20 02:18:20 +0300
committerjonian2016-06-20 02:18:20 +0300
commitda4698796e34a08a1fbb2feea636e265b9c7c430 (patch)
treebf60c9909376fe3fa6527119e4af762ae62a0452
downloadaur-da4698796e34a08a1fbb2feea636e265b9c7c430.tar.gz
initial commit
-rw-r--r--.SRCINFO16
-rw-r--r--PKGBUILD19
2 files changed, 35 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..9be1723f2d4f
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,16 @@
+# Generated by mksrcinfo v8
+# Sun Jun 19 23:17:59 UTC 2016
+pkgbase = gnome-shell-extension-unite
+ pkgdesc = Unite makes GNOME Shell look like Ubuntu Unity Shell
+ pkgver = 0.1.0
+ pkgrel = 1
+ url = https://github.com/jonian/unite-shell
+ arch = any
+ license = GPL
+ depends = gnome-shell
+ depends = xorg-xprop
+ source = https://github.com/jonian/unite-shell/archive/v0.1.0.tar.gz
+ md5sums = SKIP
+
+pkgname = gnome-shell-extension-unite
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..9f05a9bfb39a
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,19 @@
+# Maintainer: Jonian Guveli <https://github.com/jonian/>
+pkgname=gnome-shell-extension-unite
+pkgver=0.1.0
+pkgrel=1
+pkgdesc="Unite makes GNOME Shell look like Ubuntu Unity Shell"
+arch=("any")
+url="https://github.com/jonian/unite-shell"
+license=("GPL")
+depends=("gnome-shell" "xorg-xprop")
+source=("https://github.com/jonian/unite-shell/archive/v$pkgver.tar.gz")
+md5sums=("SKIP")
+
+package() {
+ mkdir -p "$pkgdir/usr/share/gnome-shell/extensions/"
+
+ cd "$srcdir/unite-shell-$pkgver"
+ cp -af "unite@hardpixel.eu" "$pkgdir/usr/share/gnome-shell/extensions/"
+}
+