summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorSebastian Wiesner2023-11-15 19:58:46 +0100
committerSebastian Wiesner2023-11-15 19:58:46 +0100
commit53459499414a824e19580cf62ca8373224c0038a (patch)
tree5e93f87a84ddf3b8e63e3c7b0540ca6fc7043a94
parent2aeeb08c079268b18ef7dd507562dcdf89308168 (diff)
downloadaur-53459499414a824e19580cf62ca8373224c0038a.tar.gz
upgpkg: gnome-shell-extension-utc-clock 45.1-1
Upstream release
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD10
2 files changed, 8 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index e2aba468587e..df8727e6c2b5 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,13 +1,13 @@
pkgbase = gnome-shell-extension-utc-clock
pkgdesc = Extension for GNOME shell to add a UTC clock to the top bar
- pkgver = 6
+ pkgver = 45.1
pkgrel = 1
url = https://github.com/swsnr/gnome-shell-extension-utc-clock
arch = any
license = MPL2
makedepends = npm
depends = gnome-shell
- source = gnome-shell-extension-utc-clock-6.tar.gz::https://github.com/swsnr/gnome-shell-extension-utc-clock/archive/ego-6.tar.gz
- sha256sums = 32cb922789951287855cf65b5cac85e35cad91f04557d44f3a8504fd9184e410
+ source = gnome-shell-extension-utc-clock-45.1.tar.gz::https://github.com/swsnr/gnome-shell-extension-utc-clock/archive/v45.1.tar.gz
+ sha256sums = 6ef89d80676684f93f9bbd644297e934bf86bac41eb9fad16ddffa7c1d1ca4c5
pkgname = gnome-shell-extension-utc-clock
diff --git a/PKGBUILD b/PKGBUILD
index d0e5ae030566..b27c4831d97a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Sebastian Wiesner <sebastian@swsnr.de>
pkgname=gnome-shell-extension-utc-clock
-pkgver=6
+pkgver=45.1
pkgrel=1
pkgdesc='Extension for GNOME shell to add a UTC clock to the top bar'
arch=('any')
@@ -9,17 +9,17 @@ url="https://github.com/swsnr/${pkgname}"
license=('MPL2')
makedepends=('npm')
depends=('gnome-shell')
-source=("${pkgname}-${pkgver}.tar.gz::${url}/archive/ego-${pkgver}.tar.gz")
-sha256sums=('32cb922789951287855cf65b5cac85e35cad91f04557d44f3a8504fd9184e410')
+source=("${pkgname}-${pkgver}.tar.gz::${url}/archive/v${pkgver}.tar.gz")
+sha256sums=('6ef89d80676684f93f9bbd644297e934bf86bac41eb9fad16ddffa7c1d1ca4c5')
build() {
- cd "${pkgname}-ego-${pkgver}" || exit 1
+ cd "${pkgname}-${pkgver}" || exit 1
npm ci
make compile
}
package() {
- cd "${pkgname}-ego-${pkgver}" || exit 1
+ cd "${pkgname}-${pkgver}" || exit 1
make PREFIX=/usr DESTDIR="${pkgdir}" install-system
install -Dm 644 README.md "${pkgdir}/usr/share/doc/${pkgname}/README.md"
}