summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMark Wagie2022-01-06 12:16:16 -0700
committerMark Wagie2022-01-06 12:16:16 -0700
commit8d61a54d9ea5ee83e4f89d134aba28fa3a66cc9f (patch)
tree1b375137898b824210368917621ebf8aaaba3621
parent0131e298f631077c3acaf237c32999cb797c1fdd (diff)
downloadaur-8d61a54d9ea5ee83e4f89d134aba28fa3a66cc9f.tar.gz
minor PKGBUILD improvements
-rw-r--r--.SRCINFO3
-rw-r--r--PKGBUILD14
2 files changed, 8 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 083269db5f9b..4aa0e0deaa20 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = gnome-shell-extension-weather-in-the-clock-git
pkgdesc = Display the current Weather in the Clock.
- pkgver = r19.ca9682b
+ pkgver = r23.b36cc55
pkgrel = 1
url = https://github.com/JasonLG1979/gnome-shell-extension-weather-in-the-clock
arch = any
@@ -14,4 +14,3 @@ pkgbase = gnome-shell-extension-weather-in-the-clock-git
sha256sums = SKIP
pkgname = gnome-shell-extension-weather-in-the-clock-git
-
diff --git a/PKGBUILD b/PKGBUILD
index a621ab54282c..3c32965ed58f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: Mark Wagie <mark dot wagie at tutanota dot com>
pkgname=gnome-shell-extension-weather-in-the-clock-git
-pkgver=r19.ca9682b
+pkgver=r23.b36cc55
pkgrel=1
pkgdesc="Display the current Weather in the Clock."
arch=('any')
@@ -14,14 +14,14 @@ source=("git+$url.git")
sha256sums=('SKIP')
pkgver() {
- cd "$srcdir/${pkgname%-git}"
- printf "r%s.%s" "$(git rev-list --count HEAD)" "$(git rev-parse --short HEAD)"
+ cd "$srcdir/${pkgname%-git}"
+ printf "r%s.%s" "$(git rev-list --count HEAD)" "$(git rev-parse --short HEAD)"
}
package() {
- _uuid='weatherintheclock@JasonLG1979.github.io'
+ _uuid='weatherintheclock@JasonLG1979.github.io'
- cd "$srcdir/${pkgname%-git}"
- install -d "$pkgdir/usr/share/gnome-shell/extensions"
- cp -a $_uuid "$pkgdir/usr/share/gnome-shell/extensions"
+ cd "$srcdir/${pkgname%-git}"
+ install -d "$pkgdir/usr/share/gnome-shell/extensions"
+ cp -a $_uuid "$pkgdir/usr/share/gnome-shell/extensions"
}