summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorXZS2016-07-20 16:00:53 +0200
committerXZS2016-07-20 16:00:53 +0200
commit1be87cb469b59b55ffce485fb2f40a9c941ddc3c (patch)
tree3e19f45ddcb868fbd9018de866fa4084856fbd84
parentb5074547980cda6c1fd2a9725ffad6b857ec7894 (diff)
downloadaur-1be87cb469b59b55ffce485fb2f40a9c941ddc3c.tar.gz
break long lines
According to the Arch Packaging Standards [1], lines in a PKGBUILD should be no longer than 100 characters. This does not change the contents of the built package, so the pkgver stays unchanged. [1]: https://wiki.archlinux.org/index.php/Arch_packaging_standards
-rw-r--r--PKGBUILD3
1 files changed, 2 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c2ba21c4c7d7..6fdf7247e9be 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -37,7 +37,8 @@ package_01_locate() {
package_02_install() {
msg2 'Installing extension code...'
- find -maxdepth 1 \( -iname '*.js*' -or -iname '*.css' -or -iname '*.ui' \) -exec install -Dm644 -t "$destdir" '{}' +
+ find -maxdepth 1 \( -iname '*.js*' -or -iname '*.css' -or -iname '*.ui' \) \
+ -exec install -Dm644 -t "$destdir" '{}' +
}
depends[125]=gnome-shell