summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorvinszent2017-04-01 20:55:10 +0200
committervinszent2017-04-01 20:55:10 +0200
commit30ca152426946fa36e93504524beca04e237aea0 (patch)
treeedad59f1e60d3b953d183da284e49db936fc0d4a
parente8f58857a0973290e80a8dc4632587357f10a33f (diff)
downloadaur-30ca152426946fa36e93504524beca04e237aea0.tar.gz
Bump to version v0.4.0
-rw-r--r--.SRCINFO13
-rw-r--r--PKGBUILD8
2 files changed, 8 insertions, 13 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 1379adb6b781..d616d59265af 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,8 +1,8 @@
# Generated by mksrcinfo v8
-# Sat Oct 15 20:02:37 UTC 2016
+# Sat Apr 1 18:54:40 UTC 2017
pkgbase = gnome-twitch
pkgdesc = Enjoy Twitch on your GNU/Linux desktop
- pkgver = 0.3.1
+ pkgver = 0.4.0
pkgrel = 1
url = https://github.com/vinszent/gnome-twitch
arch = i686
@@ -13,17 +13,12 @@ pkgbase = gnome-twitch
depends = gtk3
depends = libsoup
depends = json-glib
- depends = gstreamer
- depends = gst-libav
- depends = gst-plugins-base
- depends = gst-plugins-good
- depends = gst-plugins-bad
depends = webkit2gtk
depends = libpeas
depends = gobject-introspection
conflicts = gnome-twitch-git
- source = https://github.com/Ippytraxx/gnome-twitch/archive/v0.3.1.tar.gz
- md5sums = cd25985e4f6f5eb24978f85cd92f3a27
+ source = https://github.com/Ippytraxx/gnome-twitch/archive/v0.4.0.tar.gz
+ md5sums = 42abec672144865828a9eb4764037a3a
pkgname = gnome-twitch
diff --git a/PKGBUILD b/PKGBUILD
index ae49ec7f3476..6fbcbe256ef8 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,17 +1,17 @@
# Maintainer: Vincent <vinszent@vinszent.com>
pkgname=gnome-twitch
-pkgver=0.3.1
+pkgver=0.4.0
pkgrel=1
pkgdesc="Enjoy Twitch on your GNU/Linux desktop"
arch=('i686' 'x86_64')
url="https://github.com/vinszent/gnome-twitch"
license=('GPL3')
makedepends=('git' 'meson')
-depends=('gtk3' 'libsoup' 'json-glib' 'gstreamer' 'gst-libav' 'gst-plugins-base' 'gst-plugins-good' 'gst-plugins-bad' 'webkit2gtk' 'libpeas' 'gobject-introspection')
+depends=('gtk3' 'libsoup' 'json-glib' 'webkit2gtk' 'libpeas' 'gobject-introspection')
conflicts=('gnome-twitch-git')
source=("https://github.com/Ippytraxx/gnome-twitch/archive/v${pkgver}.tar.gz")
-md5sums=('cd25985e4f6f5eb24978f85cd92f3a27')
+md5sums=('42abec672144865828a9eb4764037a3a')
build()
{
@@ -19,7 +19,7 @@ build()
rm -rf build
mkdir build
cd build
- meson --prefix=/usr --libdir=lib --buildtype=release -Ddo-post-install=false -Dwith-player-gstreamer-cairo=true -Db_lundef=false ..
+ meson --prefix=/usr --libdir=lib --buildtype=release ..
ninja
}