summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorPhoton892017-01-27 18:55:20 +0100
committerPhoton892017-01-27 18:55:20 +0100
commit03fc8204aa98c023d3b2f81e60cc3c279382fde0 (patch)
tree6839df6bbc43489c2ecc7fb618bfc86f1387ed56
parent6ebb9fa80cbbf361a69ead67be65433eeac741d7 (diff)
downloadaur-03fc8204aa98c023d3b2f81e60cc3c279382fde0.tar.gz
Remove perl version check to fix AUR helpers installation
-rw-r--r--PKGBUILD12
1 files changed, 6 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 73112cc33ad..280634acc36 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -5,7 +5,7 @@
pkgname=gnomecanvas-perl
_realname=Gnome2-Canvas
pkgver=1.002
-pkgrel=14
+pkgrel=15
pkgdesc="Gnome2-Canvas perl bindings for libgnomecanvas"
arch=('i686' 'x86_64')
license=('LGPL')
@@ -27,10 +27,10 @@ package() {
make install DESTDIR="${pkgdir}"
# template start; name=perl-binary-module-dependency; version=1;
-if [[ $(find "$pkgdir/usr/lib/perl5/" -name "*.so") ]]; then
- _perlver_min=$(perl -e '$v = $^V->{version}; print $v->[0].".".($v->[1]);')
- _perlver_max=$(perl -e '$v = $^V->{version}; print $v->[0].".".($v->[1]+1);')
- depends+=("perl>=$_perlver_min" "perl<$_perlver_max")
-fi
+#if [[ $(find "$pkgdir/usr/lib/perl5/" -name "*.so") ]]; then
+# _perlver_min=$(perl -e '$v = $^V->{version}; print $v->[0].".".($v->[1]);')
+# _perlver_max=$(perl -e '$v = $^V->{version}; print $v->[0].".".($v->[1]+1);')
+# depends+=("perl>=$_perlver_min" "perl<$_perlver_max")
+#fi
# template end;
}