summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorTucker Boniface2018-05-28 16:35:45 -0700
committerTucker Boniface2018-05-28 16:35:45 -0700
commit6865ff7b42902e58605ae2be062b0ff9fc363801 (patch)
tree22c7ba0eedd691c550d7640650e948faf03834b8
parent1de612ac6f6d3be80faecf502faff6f4e8079075 (diff)
downloadaur-6865ff7b42902e58605ae2be062b0ff9fc363801.tar.gz
version bump + i686 support
-rw-r--r--PKGBUILD11
1 files changed, 7 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 2d302a7ffd67..a4c34ba04e77 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,17 +1,20 @@
pkgname=go-bin
-pkgver=1.9.2
-pkgrel=1
+pkgver=1.10.1
+pkgrel=2
provides=('go')
pkgdesc='Compiler and tools for the Go programming language from Google'
-arch=('x86_64')
+arch=('x86_64' 'i686')
url='http://golang.org/'
license=('custom')
depends=('bash' 'perl')
optdepends=('java-environment: for running testsuite')
options=('!strip' 'staticlibs')
-sha1sums_x86_64=('94c889e039e3d2e94ed95e8f8cb747c5bc1c2b58'
+sha1sums_x86_64=('72d820dec546752e5a8303b33b009079c15c2390ce76d67cf514991646c6127b'
'0428eb2625009006fe0a64883ec74f528c7a02c6')
source_x86_64=("https://storage.googleapis.com/golang/go${pkgver}.linux-amd64.tar.gz" etcgobin)
+sha1sums_i686=('acbe19d56123549faf747b4f61b730008b185a0e2145d220527d2383627dfe69'
+ '0428eb2625009006fe0a64883ec74f528c7a02c6')
+source_i686=("https://storage.googleapis.com/golang/go${pkgver}.linux-386.tar.gz" etcgobin)
package() {
install -d "$pkgdir"/opt