summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorston2022-10-15 19:06:26 +0800
committerston2022-10-15 19:06:26 +0800
commitbe26bb256efb750d2ea5ca82b4a9e514bc7cdb6c (patch)
tree1ddcd44e10122224c91525eea35d0364b9e8d029
parentda9466cc55594731f08cab4d645cdede2b13ee1c (diff)
downloadaur-be26bb256efb750d2ea5ca82b4a9e514bc7cdb6c.tar.gz
update
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index e326f852f191..44c5903e5fe7 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -20,7 +20,7 @@ build(){
export CGO_CFLAGS="${CFLAGS}"
export CGO_CPPFLAGS="${CPPFLAGS}"
export GOPATH=${srcdir}
- go build -o ../musicfox -ldflags "-s -w -X go-musicfox/pkg/constants.AppVersion=v3.2.2" cmd/musicfox.go
+ go build -o ../musicfox -ldflags "-s -w -X go-musicfox/pkg/constants.AppVersion=v${pkgver}" cmd/musicfox.go
}
package() {