summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorSam Whited2019-01-21 21:17:45 -0600
committerSam Whited2019-01-21 21:17:45 -0600
commit7d9cde8d7f271b1c953e11ffe09e9bd0250daffc (patch)
tree88bff84faa353771fdfe422aab343faed94ab301
parent83207a70bce1a9603bcab55da848ceedbf369ea5 (diff)
downloadaur-7d9cde8d7f271b1c953e11ffe09e9bd0250daffc.tar.gz
Fix pkgver to use correct date format
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 606df1f0a490..9df6851eb66d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -24,7 +24,7 @@ pkgver() {
cd "${pkgname}"
# Until they start versioning this repo, use the Go Modules special version
# format.
- git show --abbrev-commit --abbrev=12 --pretty=format:v0.0.0_%cd_%h --no-patch HEAD
+ git show --abbrev-commit --abbrev=12 --date='format:%G%m%d%H%M%S' --pretty=format:v0.0.0_%cd_%h --no-patch HEAD
}