summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorhashworks2020-06-08 17:59:57 +0200
committerhashworks2020-06-08 17:59:57 +0200
commitda60b54ff4af6d49b5efc54de83766dece496653 (patch)
tree0a317ba5bc1a0e200094ba3a7dbf95c056cce860
parent4d7651e386fc5cf1d632f9f4cfa792bc7f4f343d (diff)
downloadaur-da60b54ff4af6d49b5efc54de83766dece496653.tar.gz
Use make DESTDIR instead of prefix and sysconfdir
-rwxr-xr-xPKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 7b624daf7ced..4aa73aadddd7 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -32,5 +32,5 @@ build() {
package() {
cd "${_pkgname}"
install -Dm644 "COPYING" "${pkgdir}/usr/share/licenses/${pkgname}/COPYING"
- make prefix="$pkgdir/usr" sysconfdir="$pkgdir/etc" install
+ make DESTDIR="${pkgdir}" install
}