summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorsg3des2018-05-12 18:14:36 +0300
committersg3des2018-05-12 18:14:36 +0300
commit2599f4da7ea1510112b2a49b5032db9e84e8b62c (patch)
tree0d49c4e88ed1cfe23b9374e07dce59255ad150e8
parent0dfbbb6e45b678c345eeeab2f6509b02e80303a1 (diff)
downloadaur-2599f4da7ea1510112b2a49b5032db9e84e8b62c.tar.gz
fix resolve file name
-rw-r--r--PKGBUILD11
1 files changed, 10 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 0ca584da6443..20f169e59a88 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=goatee
pkgver=0.9
-pkgrel=3
+pkgrel=4
pkgdesc='lightwieght gtk2 text/hex editor written on Go'
arch=('i686' 'x86_64')
url='https://github.com/sg3des/goatee'
@@ -20,7 +20,16 @@ build() {
rm -rf $GOPATH/src/github.com/sg3des/$pkgname
mv $srcdir/$pkgname $GOPATH/src/github.com/sg3des/
+
+
+ cd $GOPATH/src/github.com/sg3des/$pkgname
+
+ mkdir -p vendor/github.com/mattn
+ cd vendor/github.com/mattn
+ git clone https://github.com/sg3des/go-gtk
+
cd $GOPATH/src/github.com/sg3des/$pkgname
+
go get -v ./...
go build -v -o $pkgname
}