summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorDimitris Kiziridis2020-03-16 05:31:13 +0200
committerDimitris Kiziridis2020-03-16 05:31:13 +0200
commitcf13fdd5e7bbc6f6671fea41a6d14c6b2bc87802 (patch)
tree129307c548ac5eae2e2369393a09a5b169368606
downloadaur-cf13fdd5e7bbc6f6671fea41a6d14c6b2bc87802.tar.gz
Initial commit
-rw-r--r--.SRCINFO13
-rw-r--r--PKGBUILD20
2 files changed, 33 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..51b667a642dd
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,13 @@
+pkgbase = gobetween-bin
+ pkgdesc = Modern & minimalistic load balancer for the Сloud era
+ pkgver = 0.7.0
+ pkgrel = 1
+ url = http://gobetween.io
+ arch = x86_64
+ license = MIT
+ provides = gobetween
+ source = https://github.com/yyyar/gobetween/releases/download/0.7.0/gobetween_0.7.0_linux_amd64.tar.gz
+ md5sums = 07fc24c6e4046daae6f04553e9127646
+
+pkgname = gobetween-bin
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..9d315f6b9a8a
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,20 @@
+# Maintainer: Dimitris Kiziridis <ragouel at outlook dot com>
+
+pkgname=gobetween-bin
+pkgver=0.7.0
+pkgrel=1
+pkgdesc='Modern & minimalistic load balancer for the Сloud era'
+arch=('x86_64')
+url="http://gobetween.io"
+license=('MIT')
+provides=('gobetween')
+source=("https://github.com/yyyar/gobetween/releases/download/${pkgver}/gobetween_${pkgver}_linux_amd64.tar.gz")
+md5sums=('07fc24c6e4046daae6f04553e9127646')
+
+package() {
+ cd "${srcdir}"
+ install -Dm755 gobetween -t "${pkgdir}/usr/bin"
+ install -Dm 644 LICENSE -t "${pkgdir}/usr/share/licenses/gobetween"
+ install -Dm644 config/gobetween.toml -t "${pkgdir}/etc/conf.d"
+}
+# vim:set ts=2 sw=2 et: \ No newline at end of file