summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorJonian Guveli2018-02-26 10:48:24 +0200
committerJonian Guveli2018-02-26 10:48:24 +0200
commitccf410ef4904a79cff78c5f2cc2ab0a66bd81366 (patch)
tree48b041f8ae935e55567d7f7f38c0d3a0f4254733
parent96645a1464ba1e34005e622664df38388e333f53 (diff)
downloadaur-ccf410ef4904a79cff78c5f2cc2ab0a66bd81366.tar.gz
version update
-rw-r--r--.SRCINFO10
-rw-r--r--PKGBUILD12
2 files changed, 11 insertions, 11 deletions
diff --git a/.SRCINFO b/.SRCINFO
index e50192fce0f1..98ea9500d1a9 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = godot-bin
pkgdesc = Godot is an advanced, feature packed, multi-platform 2D and 3D game engine. It provides a huge set of common tools, so you can just focus on making your game without reinventing the wheel.
- pkgver = 3.0
+ pkgver = 3.0.1
pkgrel = 1
url = http://www.godotengine.org
arch = i686
@@ -15,10 +15,10 @@ pkgbase = godot-bin
source = icons.tar.gz
md5sums = fa7422332b97ab8430ea7628ec8b0880
md5sums = 9dbfaa636daf7737899de6a28c33c3be
- source_i686 = godot-bin-3.0.tar.gz::https://downloads.tuxfamily.org/godotengine/3.0/Godot_v3.0-stable_x11.32.zip
- md5sums_i686 = 4325a8ed0d7b04bdfcc328b481818018
- source_x86_64 = godot-bin-3.0.tar.gz::https://downloads.tuxfamily.org/godotengine/3.0/Godot_v3.0-stable_x11.64.zip
- md5sums_x86_64 = 9fbd0894060a7d211601d5a00cb51735
+ source_i686 = godot-bin-3.0.1::https://downloads.tuxfamily.org/godotengine/3.0.1/Godot_v3.0.1-stable_x11.32.zip
+ md5sums_i686 = caeffdfec9cb5de6a94a2dd2d207c32e
+ source_x86_64 = godot-bin-3.0.1::https://downloads.tuxfamily.org/godotengine/3.0.1/Godot_v3.0.1-stable_x11.64.zip
+ md5sums_x86_64 = aa665644278f5b553fdb4c125d5990d4
pkgname = godot-bin
diff --git a/PKGBUILD b/PKGBUILD
index 15d4397e573f..1eafdf1497a1 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,20 +1,20 @@
# Maintainer: Jonian Guveli <https://github.com/jonian/>
pkgname=godot-bin
-pkgver=3.0
+pkgver=3.0.1
pkgrel=1
pkgdesc="Godot is an advanced, feature packed, multi-platform 2D and 3D game engine. It provides a huge set of common tools, so you can just focus on making your game without reinventing the wheel."
arch=("i686" "x86_64")
url="http://www.godotengine.org"
-license=('GPL')
+license=("GPL")
provides=("godot-bin")
conflicts=("godot" "godot-git")
replaces=("godot" "godot-git")
source=("godot.desktop" "icons.tar.gz")
-source_i686+=("$pkgname-$pkgver.tar.gz::https://downloads.tuxfamily.org/godotengine/"$pkgver"/Godot_v"$pkgver"-stable_x11.32.zip")
-source_x86_64+=("$pkgname-$pkgver.tar.gz::https://downloads.tuxfamily.org/godotengine/"$pkgver"/Godot_v"$pkgver"-stable_x11.64.zip")
+source_i686+=("$pkgname-$pkgver::https://downloads.tuxfamily.org/godotengine/"$pkgver"/Godot_v"$pkgver"-stable_x11.32.zip")
+source_x86_64+=("$pkgname-$pkgver::https://downloads.tuxfamily.org/godotengine/"$pkgver"/Godot_v"$pkgver"-stable_x11.64.zip")
md5sums=("fa7422332b97ab8430ea7628ec8b0880" "9dbfaa636daf7737899de6a28c33c3be")
-md5sums_i686=("4325a8ed0d7b04bdfcc328b481818018")
-md5sums_x86_64=("9fbd0894060a7d211601d5a00cb51735")
+md5sums_i686=("caeffdfec9cb5de6a94a2dd2d207c32e")
+md5sums_x86_64=("aa665644278f5b553fdb4c125d5990d4")
package() {
mkdir -p "$pkgdir/opt/$pkgname"