summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorCristian Porras2016-08-17 18:45:38 -0300
committerCristian Porras2016-08-17 18:45:38 -0300
commit1ef2111ce551e819697ccaf68e63f35704b0d942 (patch)
tree24126b8198b339677d3fdbd58004f75829c060d6
parentec6cc9283e22272515bd0bd5caed64512380ddda (diff)
downloadaur-1ef2111ce551e819697ccaf68e63f35704b0d942.tar.gz
Clang dependency
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 013776cdfca2..b1fa88f3712f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -10,7 +10,7 @@ url="http://www.godotengine.org"
license=('MIT')
arch=('i686' 'x86_64')
makedepends=('git' 'scons' 'pulseaudio')
-depends=('glu' 'libxcursor' 'libxinerama' 'alsa-lib' 'freetype2' 'mesa')
+depends=('glu' 'libxcursor' 'libxinerama' 'alsa-lib' 'freetype2' 'mesa' 'clang')
optdepends=()
conflicts=("godot")
provides=("godot")
@@ -47,7 +47,7 @@ build() {
sed -n '/\/* Copyright/,/IN THE SOFTWARE./p' main/main.cpp | sed 's/\/\*//' | sed 's/\*\///' > LICENSE
- scons platform=x11 target=release_debug
+ scons platform=x11 target=release_debug CXX=clang++
}
package() {