summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMarvin Dalheimer2018-06-13 23:59:16 +0200
committerMarvin Dalheimer2018-06-13 23:59:16 +0200
commit47fe6547661c871f0089a70b2f5a836825d976c5 (patch)
treed9ffa38de044b8467c1abb896081abc7d538c448
parent84b033a06b3c57c968b83c0c80b302302557e7d8 (diff)
downloadaur-47fe6547661c871f0089a70b2f5a836825d976c5.tar.gz
Fixed bug in package building
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD10
2 files changed, 6 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 71b5aec8c1e3..ce76404683a6 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = godot-mono-bin
pkgdesc = Godot is an advanced, feature packed, multi-platform 2D and 3D game engine. It provides a huge set of common tools, so you can just focus on making your game without reinventing the wheel.
pkgver = 3.0.3
- pkgrel = 1
+ pkgrel = 2
url = https://www.godotengine.org
arch = i686
arch = x86_64
diff --git a/PKGBUILD b/PKGBUILD
index 05de8c5e0c7f..5679c91b0555 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Marvin Dalheimer <me@marvin-dalheimer.de>
pkgname=godot-mono-bin
pkgver=3.0.3
-pkgrel=1
+pkgrel=2
pkgdesc="Godot is an advanced, feature packed, multi-platform 2D and 3D game engine. It provides a huge set of common tools, so you can just focus on making your game without reinventing the wheel."
arch=("i686" "x86_64")
url="https://www.godotengine.org"
@@ -37,12 +37,12 @@ package() {
case $CARCH in
"i686")
- chmod +x "$pkgdir/opt/$pkgname/godot/Godot_v${pkgver}-stable_mono_x11.32"
- ln -s "$pkgdir/opt/$pkgname/godot/Godot_v${pkgver}-stable_mono_x11.32" "$pkgdir/usr/bin/godot-mono"
+ chmod +x "/opt/$pkgname/godot/Godot_v${pkgver}-stable_mono_x11.32"
+ ln -s "/opt/$pkgname/godot/Godot_v${pkgver}-stable_mono_x11.32" "$pkgdir/usr/bin/godot-mono"
;;
"x86_64")
- chmod +x "$pkgdir/opt/$pkgname/godot/Godot_v${pkgver}-stable_mono_x11.64"
- ln -s "$pkgdir/opt/$pkgname/godot/Godot_v${pkgver}-stable_mono_x11.64" "$pkgdir/usr/bin/godot-mono"
+ chmod +x "/opt/$pkgname/godot/Godot_v${pkgver}-stable_mono_x11.64"
+ ln -s "/opt/$pkgname/godot/Godot_v${pkgver}-stable_mono_x11.64" "$pkgdir/usr/bin/godot-mono"
;;
esac
}