summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorCristian Porras2020-03-26 16:04:48 -0500
committerCristian Porras2020-03-26 16:04:48 -0500
commitbbe87056815d90dc61488274f6438324f46a2e0c (patch)
tree1dde75425ec2144bafca8a38827d30ddb65e68e3
parente21b7a7b170baff96a6e185dd71d7e49e8559cd8 (diff)
downloadaur-bbe87056815d90dc61488274f6438324f46a2e0c.tar.gz
linuxbsd
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 7fa834ae3849..73ea8d7259ed 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -45,7 +45,7 @@ pkgver() {
build() {
cd "${srcdir}"/${_pkgname}
sed -n '/\/* Copyright/,/IN THE SOFTWARE./p' main/main.cpp | sed 's/\/\*//' | sed 's/\*\///' > LICENSE
- scons platform=x11 target=release_debug CXX=clang++ -j$(nproc)
+ scons platform=linuxbsd target=release_debug use_llvm=yes -j$(nproc)
}
package() {