summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorCristian Porras2017-11-02 20:16:34 -0300
committerCristian Porras2017-11-02 20:16:34 -0300
commitd66ee2a0c48e7b10134faa94054d80bb6cd417a2 (patch)
treea820466b4ced26d3446b3b7492ef78c146760e92
parentfc78fa5fa28edc358f3e8cad070b686b5bd1f916 (diff)
downloadaur-d66ee2a0c48e7b10134faa94054d80bb6cd417a2.tar.gz
remove builtin openssl
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD6
2 files changed, 4 insertions, 4 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 67dec819e305..1d564557b4ea 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = godot-git
pkgdesc = Godot Game Engine: An advanced, feature packed, multi-platform 2D and 3D game engine.
- pkgver = 3.0.r10380.552ed07cf
+ pkgver = 3.0.r10546.93a3d1714
pkgrel = 1
url = http://www.godotengine.org
arch = i686
diff --git a/PKGBUILD b/PKGBUILD
index f10bb9fe9aa0..afbea021eff9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
_pkgname=godot
pkgname=${_pkgname}-git
-pkgver=3.0.r10380.552ed07cf
+pkgver=3.0.r10546.93a3d1714
pkgrel=1
pkgdesc="Godot Game Engine: An advanced, feature packed, multi-platform 2D and 3D game engine."
url="http://www.godotengine.org"
@@ -45,7 +45,7 @@ pkgver() {
build() {
cd "${srcdir}"/${_pkgname}
sed -n '/\/* Copyright/,/IN THE SOFTWARE./p' main/main.cpp | sed 's/\/\*//' | sed 's/\*\///' > LICENSE
- scons platform=x11 target=release_debug CXX=clang++ -j$(nproc) builtin_openssl=yes
+ scons platform=x11 target=release_debug CXX=clang++ -j$(nproc)
}
package() {
@@ -57,7 +57,7 @@ package() {
cd "${srcdir}"/${_pkgname}
- install -D -m755 bin/godot.x11.opt.tools.${_arch} "${pkgdir}"/usr/bin/godot
+ install -D -m755 bin/godot.x11.opt.tools.${_arch}.llvm "${pkgdir}"/usr/bin/godot
install -D -m644 LICENSE "${pkgdir}"/usr/share/licenses/godot-git/LICENSE
}