summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorDaniel Dimijian2022-01-21 18:15:34 -0500
committerDaniel Dimijian2022-01-21 18:15:34 -0500
commitb06b0eef932198ca0c8968c2baab390c52d21cac (patch)
tree50c760cce4bddc0bf42be5a4ecaecd3dee5efd1b
parentc2eb466e350ce2d060411efe4cb7119de227ef2d (diff)
downloadaur-b06b0eef932198ca0c8968c2baab390c52d21cac.tar.gz
update to v1.7
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD6
2 files changed, 6 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 584a72b8d279..a3094c68da68 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = godotpcktool
pkgdesc = A standalone executable for unpacking and packing Godot .pck files
- pkgver = 1.6
+ pkgver = 1.7
pkgrel = 1
url = https://github.com/hhyyrylainen/GodotPckTool
arch = x86_64
@@ -9,7 +9,7 @@ pkgbase = godotpcktool
makedepends = cxxopts
makedepends = nlohmann-json
depends = glibc
- source = godotpcktool-1.6.tar.gz::https://github.com/hhyyrylainen/GodotPckTool/archive/v1.6.tar.gz
- sha256sums = 58422d7ff651e5c7ab11d136a176ae12dedfaf0018171357d489f309646ebbd9
+ source = godotpcktool-1.7.tar.gz::https://github.com/hhyyrylainen/GodotPckTool/archive/refs/tags/v1.7.tar.gz
+ sha256sums = 5bddffe37320a1e15edad1dcbdd0fde75523300581f6af6ed81d5b454344a537
pkgname = godotpcktool
diff --git a/PKGBUILD b/PKGBUILD
index 496291f6d4cf..99355adfdaaa 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Daniel Dimijian <jetfrog28@yahoo.com>
_prjctname=GodotPckTool
pkgname=godotpcktool
-pkgver=1.6
+pkgver=1.7
pkgrel=1
pkgdesc="A standalone executable for unpacking and packing Godot .pck files"
arch=('x86_64')
@@ -10,8 +10,8 @@ license=('MIT')
depends=('glibc')
makedepends=('cmake' 'cxxopts' 'nlohmann-json')
# source unsigned. git commits are signed, but I can't find the public key for the tagged commits
-source=("${pkgname}-${pkgver}.tar.gz::${url}/archive/v${pkgver}.tar.gz")
-sha256sums=('58422d7ff651e5c7ab11d136a176ae12dedfaf0018171357d489f309646ebbd9')
+source=("${pkgname}-${pkgver}.tar.gz::${url}/archive/refs/tags/v${pkgver}.tar.gz")
+sha256sums=('5bddffe37320a1e15edad1dcbdd0fde75523300581f6af6ed81d5b454344a537')
build() {
cd "$_prjctname-$pkgver"