summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorJesse Luehrs2020-07-11 21:28:08 -0400
committerJesse Luehrs2020-07-11 21:28:08 -0400
commit6d1cea70bc305f2afeecbc7cac11fb6d74056493 (patch)
treeafe8c9b976d126b25879a35b73ebecb4bbe5b3d4
parent42752531e2a8ef7e8c1b786b1cf7fd6e78f6fc91 (diff)
downloadaur-6d1cea70bc305f2afeecbc7cac11fb6d74056493.tar.gz
the package should create /var/lib/godwrap
or else the default configuration will just error out
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD3
2 files changed, 3 insertions, 2 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 9fad72905436..7cda7201ca44 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = godwrap
pkgdesc = a cronwrapper implementation that ties into influxdb
pkgver = 0.0.2
- pkgrel = 1
+ pkgrel = 2
url = https://github.com/antifuchs/godwrap
arch = i686
arch = x86_64
diff --git a/PKGBUILD b/PKGBUILD
index 06ef8715133e..f6aa672e9cf5 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Jesse Luehrs <archlinux@tozt.net>
pkgname=godwrap
pkgver=0.0.2
-pkgrel=1
+pkgrel=2
makedepends=('go')
arch=('i686' 'x86_64')
url="https://github.com/antifuchs/${pkgname}"
@@ -19,4 +19,5 @@ package() {
cd "${srcdir}/${pkgname}-${pkgver}"
install -Dm 755 godwrap -t "${pkgdir}/usr/bin"
install -Dm 644 LICENSE -t "${pkgdir}/usr/share/licenses/${pkgname}"
+ install -m 755 -d "${pkgdir}/var/lib/godwrap"
}