summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorTuring Technologies (Wynne Plaga)2018-12-04 18:50:55 -0500
committerTuring Technologies (Wynne Plaga)2018-12-04 21:04:42 -0500
commit4762b67a9459faacc806985ee6cbc5bf98aadda0 (patch)
tree8d2b53859da1d3c479279395d1c54b405843a310
downloadaur-4762b67a9459faacc806985ee6cbc5bf98aadda0.tar.gz
Initial commit
-rw-r--r--.SRCINFO12
-rw-r--r--PKGBUILD26
2 files changed, 38 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..28fd63f7fc39
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,12 @@
+pkgbase = gogh-git
+ pkgdesc = Color Scheme for Gnome Terminal, Pantheon Terminal and Tilix
+ pkgver = 385.ed8df18
+ pkgrel = 1
+ url = https://github.com/Mayccoll/Gogh
+ arch = any
+ depends = dconf
+ source = git+https://github.com/Mayccoll/Gogh.git
+ md5sums = SKIP
+
+pkgname = gogh-git
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..3d68d77dff6f
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,26 @@
+# Maintainer: Wynne Plaga <rwplaga dot linux at gmail dot com>
+
+pkgname=gogh-git
+_pkgname=gogh
+_reponame=Gogh
+pkgver=385.ed8df18
+pkgrel=1
+pkgdesc="Color Scheme for Gnome Terminal, Pantheon Terminal and Tilix"
+arch=('any')
+url="https://github.com/Mayccoll/Gogh"
+#license=('MIT')
+depends=('dconf')
+source=("git+https://github.com/Mayccoll/Gogh.git")
+md5sums=('SKIP')
+
+pkgver() {
+ cd "$srcdir/$_reponame"
+ printf "%s.%s" "$(git rev-list --count HEAD)" "$(git rev-parse --short HEAD)"
+}
+
+package() {
+ cd "$srcdir/$_reponame"
+
+ install -D -m755 "${_pkgname}.sh" "$pkgdir/usr/bin/gogh"
+}
+