summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorTony Lambiris2021-04-19 18:36:53 -0400
committerTony Lambiris2021-04-19 18:36:53 -0400
commit40125ac915037e0c45c8a287f056db8cb613324a (patch)
tree553aa8805fc1c1af9be38e123694eb3f8263bdc2
parent7dce015e931d7740c9ec6022e59e98f38adcca98 (diff)
downloadaur-40125ac915037e0c45c8a287f056db8cb613324a.tar.gz
Fix build
-rw-r--r--.SRCINFO2
-rw-r--r--.gitignore2
-rw-r--r--PKGBUILD6
3 files changed, 6 insertions, 4 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 4eb2e1d8ecf0..f6afb902e255 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = gogololcat-git
pkgdesc = golang implementation of lolcat
pkgver = r3.236b66e
- pkgrel = 2
+ pkgrel = 3
url = https://github.com/vbatts/gogololcat/
arch = x86_64
arch = i686
diff --git a/.gitignore b/.gitignore
index 89109a470477..0898e3935b86 100644
--- a/.gitignore
+++ b/.gitignore
@@ -1,5 +1,5 @@
src
pkg
gogololcat-git
-*pkg.tar.xz
+*.pkg.tar.*
tags
diff --git a/PKGBUILD b/PKGBUILD
index 9932e0fc7927..04e9289ecf0e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,8 @@
-# Maintainer: Tony Lambiris <tony@criticalstack.com>
+# Maintainer: Tony Lambiris <tony@libpcap.net>
pkgname=gogololcat-git
pkgver=r3.236b66e
-pkgrel=2
+pkgrel=3
pkgdesc="golang implementation of lolcat"
url="https://github.com/vbatts/gogololcat/"
arch=('x86_64' 'i686')
@@ -28,6 +28,8 @@ prepare() {
cd "${srcdir}/go/src/github.com/vbatts/gogololcat"
export GOPATH="${srcdir}/go"
+ export GO111MODULE="auto"
+
go get -v ./...
}