summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorDimitris Kiziridis2020-04-04 22:33:56 +0300
committerDimitris Kiziridis2020-04-04 22:33:56 +0300
commit91dc2c71a9e39714e060d3481a8e9d4ff47b90fd (patch)
treec00550305dd66b382e5bd0cfd5564a63192c0b7c
parentbe8a7dd0d3f7287cd4c575594ee50ce72d5d1b14 (diff)
downloadaur-91dc2c71a9e39714e060d3481a8e9d4ff47b90fd.tar.gz
sanitize pkgbuild
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD7
2 files changed, 4 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 7fba8f56fe07..8bee78c0c13e 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = gokit-cli-bin
pkgdesc = The goal of the gokit cli is to be a tool that you can use while you develop your microservices with gokit
pkgver = 0.1.1
- pkgrel = 1
+ pkgrel = 2
url = https://github.com/kujtimiihoxha/kit
arch = x86_64
license = MIT
diff --git a/PKGBUILD b/PKGBUILD
index 9bac391f18b0..60a8b497a494 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=gokit-cli-bin
pkgver=0.1.1
-pkgrel=1
+pkgrel=2
pkgdesc='The goal of the gokit cli is to be a tool that you can use while you develop your microservices with gokit'
arch=('x86_64')
url="https://github.com/kujtimiihoxha/kit"
@@ -12,8 +12,7 @@ source=("${url}/releases/download/v${pkgver}/kit_${pkgver}_Linux_x86_64.tar.gz")
md5sums=('730548d8733a12317661b9e0b945985e')
package() {
- cd "${srcdir}"
- install -Dm755 kit "${pkgdir}/usr/bin/kit"
- install -Dm644 LICENCE "${pkgdir}/usr/share/licenses/gokit/LICENSE"
+ install -Dm755 "${srcdir}"/kit "${pkgdir}/usr/bin/kit"
+ install -Dm644 "${srcdir}"/LICENCE "${pkgdir}/usr/share/licenses/gokit/LICENSE"
}
# vim:set ts=2 sw=2 et: \ No newline at end of file