summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorTrumeet2020-08-19 18:19:39 -0700
committerTrumeet2020-08-19 18:19:39 -0700
commita02d136345333f9ba443193bb9229b7c88344ff2 (patch)
treeebdb45eb0f6bf4c016e058a6df37dd669ce40b90
parent07612dd08ccefa59e166c04ff1623d32e139136d (diff)
downloadaur-a02d136345333f9ba443193bb9229b7c88344ff2.tar.gz
fix: license
Signed-off-by: Trumeet <17158086+Trumeet@users.noreply.github.com>
-rw-r--r--.SRCINFO4
-rw-r--r--.gitignore2
-rw-r--r--PKGBUILD6
3 files changed, 6 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index fd8b0c25cadd..ff113a548567 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -6,9 +6,9 @@ pkgbase = gomclauncher-bin
arch = any
license = MIT
source = https://github.com/xmdhs/gomclauncher/releases/download/v1.2.5/gml-linux
- source = https://raw.githubusercontent.com/xmdhs/gomclauncher/v1.2.5/LICENSE.txt
+ source = https://raw.githubusercontent.com/xmdhs/gomclauncher/v1.2.5/LICENSE
md5sums = a77baf2ad47e549f88bf43009ab804ac
- md5sums = 47d894a54821060b37984df5ee85c467
+ md5sums = aca4188a0e8807e4aecc6b293f32ce42
pkgname = gomclauncher-bin
diff --git a/.gitignore b/.gitignore
index 023c6afd5b0d..afe3977b36c3 100644
--- a/.gitignore
+++ b/.gitignore
@@ -1,5 +1,5 @@
*.zip
-LICENSE.txt
+LICENSE
*.zst
src/
pkg/
diff --git a/PKGBUILD b/PKGBUILD
index 23385d2bf0c2..dade7da01ce8 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -9,10 +9,10 @@ license=('MIT')
depends=()
makedepends=()
source=("https://github.com/xmdhs/gomclauncher/releases/download/v$pkgver/gml-linux"
- "https://raw.githubusercontent.com/xmdhs/gomclauncher/v$pkgver/LICENSE.txt")
+ "https://raw.githubusercontent.com/xmdhs/gomclauncher/v$pkgver/LICENSE")
md5sums=('a77baf2ad47e549f88bf43009ab804ac'
- '47d894a54821060b37984df5ee85c467')
+ 'aca4188a0e8807e4aecc6b293f32ce42')
prepare() {
cd $srcdir
@@ -23,5 +23,5 @@ package() {
mkdir -p "$pkgdir/usr/bin/"
mkdir -p "$pkgdir/usr/share/licenses/gomclauncher/"
install -Dm755 "$srcdir/gml-linux" "$pkgdir/usr/bin/gml"
- install -Dm644 "$srcdir/LICENSE.txt" "$pkgdir/usr/share/licenses/gomclauncher/LICENSE"
+ install -Dm644 "$srcdir/LICENSE" "$pkgdir/usr/share/licenses/gomclauncher/LICENSE"
}