summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorDimitris Kiziridis2020-03-17 22:54:20 +0200
committerDimitris Kiziridis2020-03-17 22:54:20 +0200
commitfdecc1b0886bdabb868a1d85f9ac9cc29124faec (patch)
tree6c1df1df3daf5783d099b178d745ab9f30b69ec9
downloadaur-fdecc1b0886bdabb868a1d85f9ac9cc29124faec.tar.gz
Initial commit
-rw-r--r--.SRCINFO13
-rw-r--r--PKGBUILD18
2 files changed, 31 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..30ec490071c5
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,13 @@
+pkgbase = gomplate-bin
+ pkgdesc = A flexible commandline tool for template rendering. Supports lots of local and remote datasources
+ pkgver = 3.6.0
+ pkgrel = 1
+ url = https://gomplate.ca
+ arch = x86_64
+ license = MIT
+ provides = gomplate
+ source = https://github.com/hairyhenderson/gomplate/releases/download/v3.6.0/gomplate_linux-amd64
+ md5sums = 7039b07e5b5130b1bc8ee378f5d2eec4
+
+pkgname = gomplate-bin
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..6920021a2c63
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,18 @@
+# Maintainer: Dimitris Kiziridis <ragouel at outlook dot com>
+
+pkgname=gomplate-bin
+pkgver=3.6.0
+pkgrel=1
+pkgdesc='A flexible commandline tool for template rendering. Supports lots of local and remote datasources'
+arch=('x86_64')
+url="https://gomplate.ca"
+license=('MIT')
+provides=('gomplate')
+source=("https://github.com/hairyhenderson/gomplate/releases/download/v${pkgver}/gomplate_linux-amd64")
+md5sums=('7039b07e5b5130b1bc8ee378f5d2eec4')
+
+package() {
+ cd "${srcdir}"
+ install -Dm755 gomplate* "${pkgdir}/usr/bin/gomplate"
+}
+# vim:set ts=2 sw=2 et: \ No newline at end of file