summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorJoshua Marsh (icub3d)2016-04-02 13:35:49 -0600
committerJoshua Marsh (icub3d)2016-04-02 13:35:49 -0600
commit7da26c2f205590731daf9805072dbd42da783def (patch)
tree607e01bfc395d31c904381ad8c593f025c0e0009
parent9cec09ffb334ebf7da486e2ae74d238f6944949b (diff)
downloadaur-7da26c2f205590731daf9805072dbd42da783def.tar.gz
Update to 1.9.35.
-rw-r--r--.SRCINFO12
-rw-r--r--PKGBUILD6
2 files changed, 9 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index ef9964337a86..431758cce49a 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = google-appengine-go
pkgdesc = Google App Engine SDK for Go
- pkgver = 1.9.34
+ pkgver = 1.9.35
pkgrel = 1
url = http://code.google.com/appengine/downloads.html#Google_App_Engine_SDK_for_Go
arch = x86_64
@@ -10,13 +10,13 @@ pkgbase = google-appengine-go
depends = python2
optdepends = mysql-python: MySQL support for Python 2
optdepends = python2-imaging: Image processing capabilities for Python
- noextract = go_appengine_sdk_linux_amd64-1.9.34.zip
+ noextract = go_appengine_sdk_linux_amd64-1.9.35.zip
options = !strip
options = staticlibs
- source_x86_64 = https://commondatastorage.googleapis.com/appengine-sdks/featured/go_appengine_sdk_linux_amd64-1.9.34.zip
- md5sums_x86_64 = 9c3b5331c93a356f09bd39b24a89e02a
- source_i686 = https://commondatastorage.googleapis.com/appengine-sdks/featured/go_appengine_sdk_linux_386-1.9.34.zip
- md5sums_i686 = 11a7c507742967b7cf29f78b7415e696
+ source_x86_64 = https://commondatastorage.googleapis.com/appengine-sdks/featured/go_appengine_sdk_linux_amd64-1.9.35.zip
+ md5sums_x86_64 = 5cb73c7ffeb49df45f64f05a8d6a096c
+ source_i686 = https://commondatastorage.googleapis.com/appengine-sdks/featured/go_appengine_sdk_linux_386-1.9.35.zip
+ md5sums_i686 = 6b65461328396ba749f2e4080d6cb834
pkgname = google-appengine-go
diff --git a/PKGBUILD b/PKGBUILD
index 4a0f72748035..ec6ad7146c58 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@
# Contributor: Max <fuzymonkey@gmail.com>
pkgname=google-appengine-go
-pkgver=1.9.34
+pkgver=1.9.35
pkgrel=1
pkgdesc='Google App Engine SDK for Go'
arch=('x86_64' 'i686')
@@ -17,8 +17,8 @@ optdepends=('mysql-python: MySQL support for Python 2'
'python2-imaging: Image processing capabilities for Python')
source_i686=("https://commondatastorage.googleapis.com/appengine-sdks/featured/go_appengine_sdk_linux_386-$pkgver.zip")
source_x86_64=("https://commondatastorage.googleapis.com/appengine-sdks/featured/go_appengine_sdk_linux_amd64-$pkgver.zip")
-md5sums_x86_64=('9c3b5331c93a356f09bd39b24a89e02a')
-md5sums_i686=('11a7c507742967b7cf29f78b7415e696')
+md5sums_x86_64=('5cb73c7ffeb49df45f64f05a8d6a096c')
+md5sums_i686=('6b65461328396ba749f2e4080d6cb834')
# Get the name of the zip file
_source=$(echo source_$CARCH)
noextract=("$(basename ${!_source})")