summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorShulhan2022-07-09 13:48:15 +0700
committerShulhan2022-07-09 13:52:17 +0700
commitb856492c8a8a5d76a12351ebb4ee98850f5ef9d3 (patch)
treee7183176657e16f1b09f94d330d6dcd4c08d0af9
parent90de211ecfec1e434949ee1aea00922d5d6b4e5a (diff)
downloadaur-b856492c8a8a5d76a12351ebb4ee98850f5ef9d3.tar.gz
Revert "all: remove statement to chown /usr directory"
This reverts commit 62550ad000eff79f08d156c14bf672ddec63d45a. The /usr directory exist, we just missing the systemd package when testing build with chroot which cause all files that should be installed under "pkg-config systemd --variable=systemdsystemunitdir" installed under root.
-rw-r--r--PKGBUILD1
1 files changed, 1 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 5602a317eb98..d5082f1ec410 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -84,4 +84,5 @@ package() {
rm -rf ${pkgdir}/lib
chown -R root:root ${pkgdir}/etc
chown -R root:root ${pkgdir}/opt
+ chown -R root:root ${pkgdir}/usr
}