summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorsudoforge2022-05-10 22:00:43 -0600
committerCopybara Bot2022-05-11 04:34:42 -0600
commit89d626a6150fef7d0b55bb506bcd09fcc4c37e25 (patch)
tree4c7bd23af8643ed88f6c34fc6b35ef1ee0edf5d5
parent22ff8f76d960387c5186b1363ca89aee3bbcddaa (diff)
downloadaur-89d626a6150fef7d0b55bb506bcd09fcc4c37e25.tar.gz
fix: remove extraneous patch hunk
Closes: #67 Change-Id: I056eff17e70e5b2a019a7e529b8e7c4cc079b97b GitOrigin-RevId: 16659abe2bd924b02b3d9af341c9b59840942aec
-rw-r--r--.SRCINFO4
-rw-r--r--0004-collections-abc.patch16
-rw-r--r--PKGBUILD4
3 files changed, 4 insertions, 20 deletions
diff --git a/.SRCINFO b/.SRCINFO
index a344225bbc0b..abe589df9cb0 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = google-cloud-sdk
pkgdesc = A set of command-line tools for the Google Cloud Platform. Includes gcloud (with beta and alpha commands), gsutil, and bq.
pkgver = 385.0.0
- pkgrel = 1
+ pkgrel = 2
url = https://cloud.google.com/sdk/
arch = x86_64
license = Apache
@@ -21,6 +21,6 @@ pkgbase = google-cloud-sdk
sha256sums = 62ec7f56e09168d375823e9e99fcdcfbf40b0fffdd75f35cf91122c5902c82e9
sha256sums = ff6065ce2e54ac654605bd5fe554313b1d0def2c31ce56ff39429098dd1e39fe
sha256sums = 4694f5191ceea7cf8076861ce5790ba9e809023da278b0f6ed862b9611e5aa93
- sha256sums = 23cccc4410319d0be58abe1919481dac0107b75224bfa4a39050a3b9bc385bb3
+ sha256sums = ea39fc4907d8ddf28ebaeed4b7c4547936a602f907c7523fc62488771e0df043
pkgname = google-cloud-sdk
diff --git a/0004-collections-abc.patch b/0004-collections-abc.patch
index 36e2554c0abf..bfecbe345564 100644
--- a/0004-collections-abc.patch
+++ b/0004-collections-abc.patch
@@ -61,22 +61,6 @@ index 0439728d..f4a75eda 100644
# --------------------------
# prediction.common
# --------------------------
-diff --git a/platform/bundledpythonunix/lib/python3.8/site-packages/pip-21.1.3-py3.8.egg/pip/_vendor/distlib/compat.py b/platform/bundledpythonunix/lib/python3.8/site-packages/pip-21.1.3-py3.8.egg/pip/_vendor/distlib/compat.py
-index c316fd97..41917884 100644
---- a/platform/bundledpythonunix/lib/python3.8/site-packages/pip-21.1.3-py3.8.egg/pip/_vendor/distlib/compat.py
-+++ b/platform/bundledpythonunix/lib/python3.8/site-packages/pip-21.1.3-py3.8.egg/pip/_vendor/distlib/compat.py
-@@ -481,7 +481,10 @@ else:
- try:
- from collections import ChainMap
- except ImportError: # pragma: no cover
-- from collections import MutableMapping
-+ if sys.version_info > (3, 3):
-+ from collections.abc import MutableMapping
-+ else:
-+ from collections import MutableMapping
-
- try:
- from reprlib import recursive_repr as _recursive_repr
diff --git a/platform/gsutil/gslib/vendored/boto/boto/dynamodb/types.py b/platform/gsutil/gslib/vendored/boto/boto/dynamodb/types.py
index d9aaaa4c..1d50fb0c 100644
--- a/platform/gsutil/gslib/vendored/boto/boto/dynamodb/types.py
diff --git a/PKGBUILD b/PKGBUILD
index 1e3a798a1386..aa65ffd60af6 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -10,7 +10,7 @@
pkgname="google-cloud-sdk"
pkgver=385.0.0
-pkgrel=1
+pkgrel=2
pkgdesc="A set of command-line tools for the Google Cloud Platform. Includes gcloud (with beta and alpha commands), gsutil, and bq."
url="https://cloud.google.com/sdk/"
license=("Apache")
@@ -34,7 +34,7 @@ sha256sums=('a26fab7e90788814986e054f07c6fed2e625cbe7a0eb73e860609b49a0c73e52'
'62ec7f56e09168d375823e9e99fcdcfbf40b0fffdd75f35cf91122c5902c82e9'
'ff6065ce2e54ac654605bd5fe554313b1d0def2c31ce56ff39429098dd1e39fe'
'4694f5191ceea7cf8076861ce5790ba9e809023da278b0f6ed862b9611e5aa93'
- '23cccc4410319d0be58abe1919481dac0107b75224bfa4a39050a3b9bc385bb3')
+ 'ea39fc4907d8ddf28ebaeed4b7c4547936a602f907c7523fc62488771e0df043')
prepare() {
cd "${srcdir}/${pkgname}"