summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorTim Brown2020-05-04 10:07:25 +1000
committerBen Denhartog2020-05-03 17:56:55 -0700
commitced63f0c87030368c19e7a9878cb582732b3a431 (patch)
treefeeb33e3d00f9a069cf20a84537a3bff59ff035f
parent75adc8d7700eeabdd713d0c09929e2e1af54f983 (diff)
downloadaur-ced63f0c87030368c19e7a9878cb582732b3a431.tar.gz
fix(google-app-engine-python): create the needed paths to copy the files into
The currently available PKGBUILDs do not build as the directory that the component files get copied into does not exist. This patch simply changes the creation of `${pkgdir}/opt` to create the full depth of directories necessary to build the packages.
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 72bc21984a37..aa978e78a53d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -19,7 +19,7 @@ source=(
sha256sums=('0937c26ab56e7d47d0781c274e92fd985b6f02d7c08be28c4562557d258d7ff9')
package() {
- mkdir "${pkgdir}/opt"
+ mkdir -p "${pkgdir}/opt/google-cloud-sdk/platform/google_appengine"
# Install the component manifest file
install -D -m 0644 \