summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorTim Brown2020-05-04 10:07:25 +1000
committerBen Denhartog2020-05-03 17:56:55 -0700
commitf273432c2be7fc0de0239da94532155092675bb0 (patch)
treefb0f7b59143933f300ab8e1e9aaebebe182576f8
parentaa78204902a5fb17b6e764d1a18ae4a879c6b1be (diff)
downloadaur-f273432c2be7fc0de0239da94532155092675bb0.tar.gz
fix(google-app-engine-python): create the needed paths to copy the files into
The currently available PKGBUILDs do not build as the directory that the component files get copied into does not exist. This patch simply changes the creation of `${pkgdir}/opt` to create the full depth of directories necessary to build the packages.
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index db5b76f5c534..37636adc696d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -19,7 +19,7 @@ source=(
sha256sums=('b6a16aa3186539ee813bec73dc15d912e553ec5eb8365ddb403a4e67dbd914b8')
package() {
- mkdir "${pkgdir}/opt"
+ mkdir -p "${pkgdir}/opt/google-cloud-sdk/platform/google_appengine"
# Install the component manifest file
install -D -m 0644 \