summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorChristopher Price2017-08-17 09:40:50 -0700
committerChristopher Price2017-08-17 09:40:50 -0700
commit17ac220059fb027885693f29106acd1383364af2 (patch)
tree996e4ba22a7dd18a30a4952c69383223897592e6
parentc690888381e351efd2ba6e576d3bfa99028cd939 (diff)
downloadaur-17ac220059fb027885693f29106acd1383364af2.tar.gz
Fixed build process not installing executable into /usr/bin.
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD4
2 files changed, 3 insertions, 3 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 2aa7facf417a..e136ea05c79d 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = google-drive-ocamlfuse
pkgdesc = FUSE-based file system backed by Google Drive, written in OCaml
pkgver = 0.6.21
- pkgrel = 1
+ pkgrel = 2
url = https://astrada.github.io/google-drive-ocamlfuse/
arch = x86_64
arch = i686
diff --git a/PKGBUILD b/PKGBUILD
index 509e21a2b1cd..160b2679efd4 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Contributor: Moritz Lipp <mlq@pwmt.org>
pkgname=google-drive-ocamlfuse
pkgver=0.6.21
-pkgrel=1
+pkgrel=2
pkgdesc='FUSE-based file system backed by Google Drive, written in OCaml'
arch=('x86_64' 'i686')
url='https://astrada.github.io/google-drive-ocamlfuse/'
@@ -22,7 +22,7 @@ md5sums=('96d5a7c877d9f93b8f04dde67f96b725')
build() {
cd "$srcdir/$pkgname-$pkgver"
- ocaml setup.ml -configure --prefix /usr --destdir "$pkgdir" --exec-prefix "$pkgdir/usr"
+ ocaml setup.ml -configure --prefix /usr --destdir "$pkgdir" --exec-prefix "/usr"
ocaml setup.ml -build
}