summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorJustin R. St-Amant2015-10-23 23:15:28 -0500
committerJustin R. St-Amant2015-10-23 23:15:28 -0500
commitb3ccfa54bd80d8381a7aa1a9b60e787875009352 (patch)
treed4837ae5d29b494d3c40bcde1255faab85f6655e
downloadaur-b3ccfa54bd80d8381a7aa1a9b60e787875009352.tar.gz
Initial commit.
-rw-r--r--.SRCINFO14
-rw-r--r--PKGBUILD19
2 files changed, 33 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..f704ba5a3ca2
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,14 @@
+pkgbase = googlecl
+ pkgdesc = Command line utility to use google services
+ pkgver = 0.9.15
+ pkgrel = 1
+ url = https://github.com/vinitkumar/googlecl
+ arch = any
+ license = APACHE
+ depends = python
+ depends = python2
+ source = https://github.com/vinitkumar/googlecl/archive/v0.9.15.tar.gz
+ md5sums = 76c96871c69ec1272b31e808cb0a3cac
+
+pkgname = googlecl
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..fbcef9065ea6
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,19 @@
+# Maintainer: Justin R. St-Amant <jstamant24 at gmail dot com>
+# Contributor: Mikael Eriksson <mikael_eriksson@miffe.org>
+pkgname=googlecl
+pkgver=0.9.15
+pkgrel=1
+pkgdesc="Command line utility to use google services"
+arch=('any')
+url="https://github.com/vinitkumar/googlecl"
+license=('APACHE')
+depends=('python'
+ 'python2')
+source=(https://github.com/vinitkumar/googlecl/archive/v0.9.15.tar.gz)
+md5sums=('76c96871c69ec1272b31e808cb0a3cac')
+
+package() {
+ cd "$srcdir/$pkgname-$pkgver"
+ python2 setup.py install --prefix=/usr --root=$pkgdir
+ install -Dm644 docs/man/google.1 "$pkgdir/usr/share/man/man1/google.1"
+}