summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorBjorn Pagen2017-09-10 01:16:09 -0400
committerBjorn Pagen2017-09-10 01:16:09 -0400
commit0a4e9f5ce0c924102aed7b862226d71c05f887bf (patch)
tree19fe835d1968751b70cc6097bf6ee7402266e87b
parent795178004be91887f9e0e6c8677ab97e43be3cec (diff)
downloadaur-0a4e9f5ce0c924102aed7b862226d71c05f887bf.tar.gz
fixed not installing to pkgdir
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a829277cca03..3ecf09c8108e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -25,5 +25,5 @@ package() {
cd "$srcdir/$pkgname"
sed -i -e 's#client_secret.json#/usr/lib/python2.7/site-packages/googlecl/client_secret.json#g' src/googlecl/authenticate.py
python2 setup.py install --prefix=/usr --root=$pkgdir
- install -m644 client_secret.json $pkgdir /usr/lib/python2.7/site-packages/googlecl/client_secret.json
+ install -m644 client_secret.json $pkgdir $pkgdir/usr/lib/python2.7/site-packages/googlecl/client_secret.json
}