summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorPablo Arias2018-03-25 13:51:39 +0200
committerPablo Arias2018-03-25 13:51:39 +0200
commitada6eeac66dc3d94456d3b8781a0598048eb86d5 (patch)
tree44183ac3ed1d8b45180ee52576dd946992f1fd48
parenteb416a32a79e2e60e60f48d6282eff94bd9a8169 (diff)
downloadaur-ada6eeac66dc3d94456d3b8781a0598048eb86d5.tar.gz
Reworked PKGBUILD to v3.5
-rwxr-xr-xPKGBUILD14
1 files changed, 10 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a69a04375479..40ee6de031ba 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,16 +1,22 @@
-# Maintainer: John Jenkins <twodopeshaggy@gmail.com>
+# Maintainer: Pablo Arias <pacloariasal@gmail.com>
+# Contributor: John Jenkins <twodopeshaggy@gmail.com>
pkgname=googler
-pkgver=3.4
+pkgver=3.5
pkgrel=1
-pkgdesc="Google from the command-line."
+pkgdesc="Google from the command-line"
arch=('any')
url="https://github.com/jarun/googler"
license=('GPL3')
depends=('python')
conflicts=('googler-git')
source=("https://github.com/jarun/googler/archive/v$pkgver.tar.gz")
-md5sums=('9e021b745f91ac437b421ad803e6c4ca')
+sha256sums=('55ff07648257f5d2d642d1f5d6bd682e6aa32605755d4040dac4ef787257cbea')
+
+prepare() {
+ cd "$srcdir/$pkgname-$pkgver"
+ make disable-self-upgrade > /dev/null
+}
package() {
cd "$srcdir/$pkgname-$pkgver"