aboutsummarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorNewoIsTaken2021-08-05 15:11:07 -0400
committerNewoIsTaken2021-08-05 15:11:07 -0400
commitbd0161070c6ec86ab7c2012eb14c061ad10e03c1 (patch)
treee7eaa6ca4f9fe7f9bae6de01101cdf2f9746e9be
parent2aa8b5c3ed946fc48427f4e75bd4db0729100065 (diff)
downloadaur-bd0161070c6ec86ab7c2012eb14c061ad10e03c1.tar.gz
Fix typo
-rw-r--r--PKGBUILD2
-rwxr-xr-xgopro2
2 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index daec15e9d9d0..f26742cdd3f5 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -12,7 +12,7 @@ optdepends=("vlc: preview support")
install=gopro-webcam.install
source=("gopro" "gopro_webcam.service" "60-gopro.rules")
noextract=("gopro" "gopro_webcam.service" "60-gopro.rules")
-sha256sums=("e1a2b49da464a1c29ac4d339e6d2d32a930b652439f442b414d4912b906c8d66"
+sha256sums=("4d8c86533933b8fc5f44f74921a9819a7b5d76eb95046ceab99e4a6dd205b826"
"11352f6a616bed219ee143c65cb5071545638fe1b39e616a15ff698eccab17c4"
"f6cb3373649d4ab355f557239eab86fece202e63547727e29266e381b9c3ec9a")
diff --git a/gopro b/gopro
index becdab20b054..13f142e8ddd6 100755
--- a/gopro
+++ b/gopro
@@ -112,7 +112,7 @@ function validate_arguments {
exit 1
fi
- if [[ ${GOPRO_FOV} -ne "1080" && ${GOPRO_FOV} -ne "720" && ${GOPRO_FOV} -ne "480" ]]; then
+ if [[ ${GOPRO_RESOLUTION} -ne "1080" && ${GOPRO_RESOLUTION} -ne "720" && ${GOPRO_RESOLUTION} -ne "480" ]]; then
red "Please choose either \"1080\", \"720\", or \"480\""
exit 1
fi