summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorChmouel Boudjnah2023-03-18 10:13:01 +0100
committerChmouel Boudjnah2023-03-18 10:13:01 +0100
commitbdab2c9bc6ae06890345259ae4cd5fd78aeaa7ab (patch)
treeaebfcaa3934e38b49afe2518d8b438e38dd3296b
parentc88cc74cd1f97451242edb8ea77e5e55746078f9 (diff)
downloadaur-bdab2c9bc6ae06890345259ae4cd5fd78aeaa7ab.tar.gz
fix again gosmee
Signed-off-by: Chmouel Boudjnah <chmouel@chmouel.com>
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index fc960a9633a7..7aeca2b25a79 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -32,7 +32,7 @@ package() {
./gosmee completion ${i} > gosmee.${i}
done
- install -dm644 "gosmee.fish" "${pkgdir}/usr/share/fish/vendor_completions.d/gosmee"
- install -dm644 "gosmee.bash" "${pkgdir}/usr/share/bash-completion/completions/gosmee"
+ install -Dm644 "gosmee.fish" "${pkgdir}/usr/share/fish/vendor_completions.d/gosmee"
+ install -Dm644 "gosmee.bash" "${pkgdir}/usr/share/bash-completion/completions/gosmee"
install -Dm644 "gosmee.zsh" "${pkgdir}/usr/share/zsh/site-functions/_gosmee"
}