summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorredfish2018-03-19 15:45:05 -0400
committerredfish2018-03-19 15:45:05 -0400
commitf7cb9274ec8400474482883d1371354e53a0012e (patch)
treea4bf1965dac583e38ba1f39b84059dfe603411fe
parent772317cc6b926a650f2a21b7e9ee43fdef59a933 (diff)
downloadaur-f7cb9274ec8400474482883d1371354e53a0012e.tar.gz
remove v prefix from version
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 61c92c79fffb..2896576fb8cb 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -9,7 +9,7 @@ then
pkgname+=('gostcoin-qt-git')
fi
-pkgver=v0.8.5.10
+pkgver=0.8.5.10
pkgrel=1
pkgdesc="Coin based on GOST R 34.10 and GOST R 34.11-2012 with I2P support"
arch=('i686' 'x86_64' 'armv7h' 'aarch64')
@@ -31,7 +31,7 @@ source=("${pkgbase%%-git}::git+https://github.com/GOSTSec/gostcoin"
pkgver() {
cd ${pkgbase%%-git}
- echo $(git describe --tags --long | sed 's/\([^-]*-g\)/r\1/;s/-/./g')
+ echo $(git describe --tags --long | sed 's/^v//' | sed 's/\([^-]*-g\)/r\1/;s/-/./g')
}
build() {