summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorJörg Horchler2021-08-01 10:30:38 +0200
committerJörg Horchler2021-08-01 10:30:38 +0200
commit555d589ae34f204aeb88a7605dfde6883430af92 (patch)
tree122de313114f29dda84f1c4529cbfd0fe4f57216
parenta585c15d73fb7140232c95e5993fbcd2af9beb2d (diff)
downloadaur-555d589ae34f204aeb88a7605dfde6883430af92.tar.gz
updated to version 3.7.0
Signed-off-by: Jörg Horchler <joerg@horchler.xyz>
-rw-r--r--.SRCINFO18
-rw-r--r--PKGBUILD10
2 files changed, 14 insertions, 14 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 835cb5bcf15b..3ac4c6953444 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = gotask-taskfile-bin
pkgdesc = A task runner / simpler Make alternative written in Go (official binary version). Installs as gtask to allow coexistance with taskwarrior.
- pkgver = 3.6.0
+ pkgver = 3.7.0
pkgrel = 1
url = https://taskfile.dev/
arch = x86_64
@@ -10,13 +10,13 @@ pkgbase = gotask-taskfile-bin
license = MIT
provides = gotask-taskfile
conflicts = gotask-taskfile
- source_x86_64 = https://github.com/go-task/task/releases/download/v3.6.0/task_linux_amd64.tar.gz
- sha256sums_x86_64 = 8c39aa76aa455d0a38b61e424f6b857bbb7ef896423c8e432f49f0d221cf05f2
- source_i686 = https://github.com/go-task/task/releases/download/v3.6.0/task_linux_386.tar.gz
- sha256sums_i686 = f3e3b434d24f838ff73e9664c772ac2cda5852d023351fa5846b588179616cb5
- source_aarch64 = https://github.com/go-task/task/releases/download/v3.6.0/task_linux_arm64.tar.gz
- sha256sums_aarch64 = 44b998280c1c977aea8a39eb493377a5bfef29eced31fee0df6f152423c9c636
- source_armv7h = https://github.com/go-task/task/releases/download/v3.6.0/task_linux_arm.tar.gz
- sha256sums_armv7h = b703afad334ced582cce7e146f30eb0042143762a1863fd00f86e1ebfed8bae4
+ source_x86_64 = https://github.com/go-task/task/releases/download/v3.7.0/task_linux_amd64.tar.gz
+ sha256sums_x86_64 = 3d3a2651fc28344dc0aea4291a72787a4b8bd172df95d59baa7f14e5bd0f7b2f
+ source_i686 = https://github.com/go-task/task/releases/download/v3.7.0/task_linux_386.tar.gz
+ sha256sums_i686 = 19575832d835b1149a47116863158588e60d1f97f15a54507e384b375e4f8c3c
+ source_aarch64 = https://github.com/go-task/task/releases/download/v3.7.0/task_linux_arm64.tar.gz
+ sha256sums_aarch64 = dc8f99897ae9473bb703c662fa081e57fd223ab126113fc3c367a2df59a087c9
+ source_armv7h = https://github.com/go-task/task/releases/download/v3.7.0/task_linux_arm.tar.gz
+ sha256sums_armv7h = b80ada95b4137e74bf6a2dd74dd49c21c6ec9f6d5c72f282d4728cb70cb515ac
pkgname = gotask-taskfile-bin
diff --git a/PKGBUILD b/PKGBUILD
index e493435eb4eb..3f10d4499148 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=gotask-taskfile-bin
_pkgname=gotask-taskfile
-pkgver=3.6.0
+pkgver=3.7.0
pkgrel=1
pkgdesc="A task runner / simpler Make alternative written in Go (official binary version). Installs as gtask to allow coexistance with taskwarrior."
arch=('x86_64' 'i686' 'aarch64' 'armv7h')
@@ -14,10 +14,10 @@ source_x86_64=("https://github.com/go-task/task/releases/download/v${pkgver}/tas
source_i686=("https://github.com/go-task/task/releases/download/v${pkgver}/task_linux_386.tar.gz")
source_aarch64=("https://github.com/go-task/task/releases/download/v${pkgver}/task_linux_arm64.tar.gz")
source_armv7h=("https://github.com/go-task/task/releases/download/v${pkgver}/task_linux_arm.tar.gz")
-sha256sums_x86_64=('8c39aa76aa455d0a38b61e424f6b857bbb7ef896423c8e432f49f0d221cf05f2')
-sha256sums_i686=('f3e3b434d24f838ff73e9664c772ac2cda5852d023351fa5846b588179616cb5')
-sha256sums_aarch64=('44b998280c1c977aea8a39eb493377a5bfef29eced31fee0df6f152423c9c636')
-sha256sums_armv7h=('b703afad334ced582cce7e146f30eb0042143762a1863fd00f86e1ebfed8bae4')
+sha256sums_x86_64=('3d3a2651fc28344dc0aea4291a72787a4b8bd172df95d59baa7f14e5bd0f7b2f')
+sha256sums_i686=('19575832d835b1149a47116863158588e60d1f97f15a54507e384b375e4f8c3c')
+sha256sums_aarch64=('dc8f99897ae9473bb703c662fa081e57fd223ab126113fc3c367a2df59a087c9')
+sha256sums_armv7h=('b80ada95b4137e74bf6a2dd74dd49c21c6ec9f6d5c72f282d4728cb70cb515ac')
package() {
install -Dm755 "${srcdir}/task" "${pkgdir}/usr/bin/gtask"