summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorJörg Horchler2021-12-05 11:52:09 +0100
committerJörg Horchler2021-12-05 11:52:09 +0100
commit7e5e5a7bc185f5a5b6b836b30fcbb61fc4189a4c (patch)
treeb65410af4f6818c19c739193462771f291cfca15
parent3cef094c5b41cb47f5187ff6e39eb21c0299cf73 (diff)
downloadaur-7e5e5a7bc185f5a5b6b836b30fcbb61fc4189a4c.tar.gz
updated to 3.9.2
Signed-off-by: Jörg Horchler <joerg@horchler.xyz>
-rw-r--r--.SRCINFO18
-rw-r--r--PKGBUILD12
2 files changed, 14 insertions, 16 deletions
diff --git a/.SRCINFO b/.SRCINFO
index a538878fe007..8c7a41ae249a 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = gotask-taskfile-bin
pkgdesc = A task runner / simpler Make alternative written in Go (official binary version). Installs as gtask to allow coexistance with taskwarrior.
- pkgver = 3.9.0
+ pkgver = 3.9.2
pkgrel = 1
url = https://taskfile.dev/
arch = x86_64
@@ -10,13 +10,13 @@ pkgbase = gotask-taskfile-bin
license = MIT
provides = gotask-taskfile
conflicts = gotask-taskfile
- source_x86_64 = https://github.com/go-task/task/releases/download/v3.9.0/task_linux_amd64.tar.gz
- sha256sums_x86_64 = cad72446d2b939ec611fea14c48f7ce28713c68cc902701fb4f1c2b12fe1fd1c
- source_i686 = https://github.com/go-task/task/releases/download/v3.9.0/task_linux_386.tar.gz
- sha256sums_i686 = c927265a095204f18b73495936ad5d041267fe76b71626bb9b5ef726c7b91400
- source_aarch64 = https://github.com/go-task/task/releases/download/v3.9.0/task_linux_arm64.tar.gz
- sha256sums_aarch64 = 03ef53f20c77572ce175ef9cbf3110ebda68e4b75450edc69ee756837cd7a9bd
- source_armv7h = https://github.com/go-task/task/releases/download/v3.9.0/task_linux_arm.tar.gz
- sha256sums_armv7h = dfbfdcef356cbdd0c0554fbc7e7ba07554d484ef3e1c2aa2a0a1cea8eb70e39f
+ source_x86_64 = https://github.com/go-task/task/releases/download/v3.9.2/task_linux_amd64.tar.gz
+ sha256sums_x86_64 = 80f0018f46bbf430d230bb049500219838e1fd08363c11514a2eff5988f9f0e3
+ source_i686 = https://github.com/go-task/task/releases/download/v3.9.2/task_linux_386.tar.gz
+ sha256sums_i686 = 07b26059121fd637ff60add734ff4f9bb493b97330e1050c62faca0f0768fd19
+ source_aarch64 = https://github.com/go-task/task/releases/download/v3.9.2/task_linux_arm64.tar.gz
+ sha256sums_aarch64 = 834b75622d325b853b2896dd3b916b97a0ef007780b93513c6cf1d687d99c5cb
+ source_armv7h = https://github.com/go-task/task/releases/download/v3.9.2/task_linux_arm.tar.gz
+ sha256sums_armv7h = ae5c5544111ffd0e439e42cff9c9147b5d23b24bea10a374e5bc4840e5d015a6
pkgname = gotask-taskfile-bin
diff --git a/PKGBUILD b/PKGBUILD
index e35b4241a1b3..84e67e248cb7 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=gotask-taskfile-bin
_pkgname=gotask-taskfile
-pkgver=3.9.0
+pkgver=3.9.2
pkgrel=1
pkgdesc="A task runner / simpler Make alternative written in Go (official binary version). Installs as gtask to allow coexistance with taskwarrior."
arch=('x86_64' 'i686' 'aarch64' 'armv7h')
@@ -14,15 +14,13 @@ source_x86_64=("https://github.com/go-task/task/releases/download/v${pkgver}/tas
source_i686=("https://github.com/go-task/task/releases/download/v${pkgver}/task_linux_386.tar.gz")
source_aarch64=("https://github.com/go-task/task/releases/download/v${pkgver}/task_linux_arm64.tar.gz")
source_armv7h=("https://github.com/go-task/task/releases/download/v${pkgver}/task_linux_arm.tar.gz")
-sha256sums_x86_64=('cad72446d2b939ec611fea14c48f7ce28713c68cc902701fb4f1c2b12fe1fd1c')
-sha256sums_i686=('c927265a095204f18b73495936ad5d041267fe76b71626bb9b5ef726c7b91400')
-sha256sums_aarch64=('03ef53f20c77572ce175ef9cbf3110ebda68e4b75450edc69ee756837cd7a9bd')
-sha256sums_armv7h=('dfbfdcef356cbdd0c0554fbc7e7ba07554d484ef3e1c2aa2a0a1cea8eb70e39f')
+sha256sums_x86_64=('80f0018f46bbf430d230bb049500219838e1fd08363c11514a2eff5988f9f0e3')
+sha256sums_i686=('07b26059121fd637ff60add734ff4f9bb493b97330e1050c62faca0f0768fd19')
+sha256sums_aarch64=('834b75622d325b853b2896dd3b916b97a0ef007780b93513c6cf1d687d99c5cb')
+sha256sums_armv7h=('ae5c5544111ffd0e439e42cff9c9147b5d23b24bea10a374e5bc4840e5d015a6')
package() {
install -Dm755 "${srcdir}/task" "${pkgdir}/usr/bin/gtask"
install -Dm644 "${srcdir}/LICENSE" "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
- install -Dm644 "${srcdir}/CHANGELOG.md" "${pkgdir}/usr/share/doc/${pkgname}/CHANGELOG.md"
install -Dm644 "${srcdir}/README.md" "${pkgdir}/usr/share/doc/${pkgname}/README.md"
}
-