summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorJörg Horchler2021-07-05 09:09:32 +0200
committerJörg Horchler2021-07-05 09:09:32 +0200
commitdc551f21081d7ee7e769717f062a71d0934cc42b (patch)
treefc9824bc29edc0c2b41e71d8202d62f6668cbb74
parent531286b7c33ee2d4989da6237ca592923ff888ef (diff)
downloadaur-dc551f21081d7ee7e769717f062a71d0934cc42b.tar.gz
updated to version 3.5.0
Signed-off-by: Jörg Horchler <joerg@horchler.xyz>
-rw-r--r--.SRCINFO18
-rw-r--r--PKGBUILD10
2 files changed, 14 insertions, 14 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 3a7fe98d19a6..1cb772f8fc3e 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = gotask-taskfile-bin
pkgdesc = A task runner / simpler Make alternative written in Go (official binary version). Installs as gtask to allow coexistance with taskwarrior.
- pkgver = 3.4.3
+ pkgver = 3.5.0
pkgrel = 1
url = https://taskfile.dev/
arch = x86_64
@@ -10,13 +10,13 @@ pkgbase = gotask-taskfile-bin
license = MIT
provides = gotask-taskfile
conflicts = gotask-taskfile
- source_x86_64 = https://github.com/go-task/task/releases/download/v3.4.3/task_linux_amd64.tar.gz
- sha256sums_x86_64 = 1492e0d185eb7e8547136c8813e51189f59c1d9e21e5395ede9b9a40d55c796e
- source_i686 = https://github.com/go-task/task/releases/download/v3.4.3/task_linux_386.tar.gz
- sha256sums_i686 = 9a2fe84cfb7a0007360116b69598ba7b1b63ead0ec3ced5f7330864705977f20
- source_aarch64 = https://github.com/go-task/task/releases/download/v3.4.3/task_linux_arm64.tar.gz
- sha256sums_aarch64 = d1d56f3fbf54965c0ac5366f8679745f315ca2d4c56f962e73ee8f48bea311ee
- source_armv7h = https://github.com/go-task/task/releases/download/v3.4.3/task_linux_arm.tar.gz
- sha256sums_armv7h = 5d96701230abe2ce44ab416674431953e177ad949f8be388646a562876fe7921
+ source_x86_64 = https://github.com/go-task/task/releases/download/v3.5.0/task_linux_amd64.tar.gz
+ sha256sums_x86_64 = e7fb4a47cd65ac0c33aeae3d447b2dcba24eb6b55a750220c0f616f9aa65226d
+ source_i686 = https://github.com/go-task/task/releases/download/v3.5.0/task_linux_386.tar.gz
+ sha256sums_i686 = f2d9c39c9623175ea749929a5f3ee0ebb59bf8dbc227e6ba40666685316fe2af
+ source_aarch64 = https://github.com/go-task/task/releases/download/v3.5.0/task_linux_arm64.tar.gz
+ sha256sums_aarch64 = b049dd6779c8e0f007c4c99f4a6c19ffe53d6b3e0035947538ad7a251a12e3be
+ source_armv7h = https://github.com/go-task/task/releases/download/v3.5.0/task_linux_arm.tar.gz
+ sha256sums_armv7h = f24de6e49e41f8484665fd6a600bbf826ee22af70adb27237e227708dbf17c7e
pkgname = gotask-taskfile-bin
diff --git a/PKGBUILD b/PKGBUILD
index d2bb01f14583..1d3faebcc7ab 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=gotask-taskfile-bin
_pkgname=gotask-taskfile
-pkgver=3.4.3
+pkgver=3.5.0
pkgrel=1
pkgdesc="A task runner / simpler Make alternative written in Go (official binary version). Installs as gtask to allow coexistance with taskwarrior."
arch=('x86_64' 'i686' 'aarch64' 'armv7h')
@@ -14,10 +14,10 @@ source_x86_64=("https://github.com/go-task/task/releases/download/v${pkgver}/tas
source_i686=("https://github.com/go-task/task/releases/download/v${pkgver}/task_linux_386.tar.gz")
source_aarch64=("https://github.com/go-task/task/releases/download/v${pkgver}/task_linux_arm64.tar.gz")
source_armv7h=("https://github.com/go-task/task/releases/download/v${pkgver}/task_linux_arm.tar.gz")
-sha256sums_x86_64=('1492e0d185eb7e8547136c8813e51189f59c1d9e21e5395ede9b9a40d55c796e')
-sha256sums_i686=('9a2fe84cfb7a0007360116b69598ba7b1b63ead0ec3ced5f7330864705977f20')
-sha256sums_aarch64=('d1d56f3fbf54965c0ac5366f8679745f315ca2d4c56f962e73ee8f48bea311ee')
-sha256sums_armv7h=('5d96701230abe2ce44ab416674431953e177ad949f8be388646a562876fe7921')
+sha256sums_x86_64=('e7fb4a47cd65ac0c33aeae3d447b2dcba24eb6b55a750220c0f616f9aa65226d')
+sha256sums_i686=('f2d9c39c9623175ea749929a5f3ee0ebb59bf8dbc227e6ba40666685316fe2af')
+sha256sums_aarch64=('b049dd6779c8e0f007c4c99f4a6c19ffe53d6b3e0035947538ad7a251a12e3be')
+sha256sums_armv7h=('f24de6e49e41f8484665fd6a600bbf826ee22af70adb27237e227708dbf17c7e')
package() {
install -Dm755 "${srcdir}/task" "${pkgdir}/usr/bin/gtask"