summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorWilliam Batista2023-09-27 15:10:46 -0400
committerWilliam Batista2023-09-27 15:10:46 -0400
commit103cbf722f3beeb5afc415f9d8a01bc7a8a6502e (patch)
tree0dcea31b34120919fdbcfdcb69d6fd17d6940af2
parent7fe942625ff54816f31173afcdd3ece75f25b9ec (diff)
downloadaur-103cbf722f3beeb5afc415f9d8a01bc7a8a6502e.tar.gz
Update to v0.3.1
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD6
2 files changed, 6 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 71f23920a725..f2d5f98bfad4 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,12 +1,12 @@
pkgbase = gotesplit
pkgdesc = gotesplit splits the testng in Go into a subset and run it
- pkgver = 0.3.0
+ pkgver = 0.3.1
pkgrel = 1
url = https://github.com/Songmu/gotesplit
arch = x86_64
license = MIT
depends = go
- source = gotesplit-0.3.0.tar.gz::https://github.com/Songmu/gotesplit/archive/refs/tags/v0.3.0.tar.gz
- b2sums = 415888f9b8027d00062d1b506761c94082a5f4c4afceeac2cdce0a28ec7eeb55dcf8ec1a4ffec1fdaf85456ede531078e11af992851f693c40f5a4378e5e2349
+ source = gotesplit-0.3.1.tar.gz::https://github.com/Songmu/gotesplit/archive/refs/tags/v0.3.1.tar.gz
+ b2sums = 4b845a417d4013fe9ad0c74865a4cfb4a7c22bfddeff2094c041a573d9f4a77b6f09b0b5d03bb931f6f27a2ae7c77a4523a466d427c4b3cccb8001dc3e7c15ed
pkgname = gotesplit
diff --git a/PKGBUILD b/PKGBUILD
index fc6884f790f4..853b203fc9a0 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,15 +1,15 @@
# Maintainer: William Batista <bootlegbilly at protonmail dot ch>
pkgname="gotesplit"
-pkgver="0.3.0"
+pkgver="0.3.1"
pkgrel="1"
pkgdesc="gotesplit splits the testng in Go into a subset and run it"
arch=('x86_64')
url="https://github.com/Songmu/gotesplit"
license=('MIT')
depends=('go')
-source=("$pkgname-$pkgver.tar.gz::https://github.com/Songmu/gotesplit/archive/refs/tags/v0.3.0.tar.gz")
-b2sums=("415888f9b8027d00062d1b506761c94082a5f4c4afceeac2cdce0a28ec7eeb55dcf8ec1a4ffec1fdaf85456ede531078e11af992851f693c40f5a4378e5e2349")
+source=("$pkgname-$pkgver.tar.gz::https://github.com/Songmu/gotesplit/archive/refs/tags/v$pkgver.tar.gz")
+b2sums=("4b845a417d4013fe9ad0c74865a4cfb4a7c22bfddeff2094c041a573d9f4a77b6f09b0b5d03bb931f6f27a2ae7c77a4523a466d427c4b3cccb8001dc3e7c15ed")
package() {
cd "${srcdir}/${pkgname}-${pkgver}/cmd/gotesplit/"
go build -o gotesplit .