summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMidov2015-11-07 17:19:40 +0100
committerMidov2015-11-07 17:19:40 +0100
commit5cd5c5d37bdb8f242ab198800447272f8425725e (patch)
tree981203ddf2b13a233c67102718ad6f5888a47a7a
downloadaur-5cd5c5d37bdb8f242ab198800447272f8425725e.tar.gz
start
-rw-r--r--.SRCINFO11
-rw-r--r--PKGBUILD18
2 files changed, 29 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..1bb2b68cb741
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,11 @@
+pkgbase = gotty-bin
+ pkgdesc = Simple command line tool that turns your CLI tools into web applications.
+ pkgver = 0.0.12
+ pkgrel = 1
+ url = https://github.com/yudai/gotty
+ arch = i686
+ arch = x86_64
+ arch = arm
+ license = MIT
+
+pkgname = gotty-bin
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..781a485cef66
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,18 @@
+# Maintainer: Midov <midov at midov dot pl>
+pkgname=gotty-bin
+pkgver=0.0.12
+pkgrel=1
+pkgdesc="Simple command line tool that turns your CLI tools into web applications."
+url="https://github.com/yudai/gotty"
+arch=('x86_64' 'i686' 'arm')
+license=('MIT')
+source_i686=(https://github.com/yudai/gotty/releases/download/v${pkgver}/gotty_linux_386.tar.gz)
+source_x86_64=(https://github.com/yudai/gotty/releases/download/v${pkgver}/gotty_linux_amd64.tar.gz)
+source_arm=(https://github.com/yudai/gotty/releases/download/v${pkgver}/gotty_linux_arm.tar.gz)
+md5sums_i686=('0037bb69f786e3876e4c4e22e103f91b')
+md5sums_x86_64=('a61ddfb21c30819a298db66731fd3dba')
+md5sums_arm=('72f22769a8c4470627e4daea24c50f70')
+
+package() {
+ install -Dm755 "${srcdir}/gotty" "${pkgdir}/usr/bin/gotty"
+}