summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorJosé Gabriel Gruber2024-01-08 09:10:57 -0300
committerJosé Gabriel Gruber2024-01-08 09:10:57 -0300
commit249567d74547d7101fed6e15d59b199ce059c0e9 (patch)
treece5f661afa1283c60b4438e2535207091a02139d
parentcb6ee598cd655c76619df6b8ac65ec79154a3061 (diff)
downloadaur-249567d74547d7101fed6e15d59b199ce059c0e9.tar.gz
Live-reloading and major improvements
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD4
2 files changed, 5 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 7e6cbb5b212e..e2618fd0473a 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,13 +1,13 @@
pkgbase = gowebly-bin
pkgdesc = 🔥 A next-generation CLI tool to easily build amazing web applications with Go on the backend, using htmx & hyperscript and the most popular CSS frameworks on the frontend
- pkgver = 1.10.0
+ pkgver = 2.0.2
pkgrel = 1
url = https://github.com/gowebly/gowebly
arch = x86_64
license = Apache-2.0
provides = gowebly
conflicts = gowebly
- source_x86_64 = gowebly-x64-1.10.0.tar.gz::https://github.com/gowebly/gowebly/releases/download/v1.10.0/gowebly_1.10.0_linux_amd64.tar.gz
- sha256sums_x86_64 = 432f1695e6afb4df93927b46673316afdf8f58fce7e33c127ec95b8eada94ca6
+ source_x86_64 = gowebly-x64-2.0.2.tar.gz::https://github.com/gowebly/gowebly/releases/download/v2.0.2/gowebly_2.0.2_linux_amd64.tar.gz
+ sha256sums_x86_64 = 69165ef5ef8dc3a21d17b25e50ba811650962cc8afd748e9c231275787f08baf
pkgname = gowebly-bin
diff --git a/PKGBUILD b/PKGBUILD
index 2af59833ca20..b1a92ba11ee0 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Contributor: thdxr (original PKGBUILD)
# Contributor: Noel Jacob (bun-bin PKGBUILD)
pkgname=gowebly-bin
-pkgver=1.10.0
+pkgver=2.0.2
pkgrel=1
pkgdesc="🔥 A next-generation CLI tool to easily build amazing web applications with Go on the backend, using htmx & hyperscript and the most popular CSS frameworks on the frontend"
arch=('x86_64')
@@ -10,7 +10,7 @@ url="https://github.com/gowebly/gowebly"
license=('Apache-2.0')
provides=('gowebly')
conflicts=('gowebly')
-sha256sums_x86_64=("432f1695e6afb4df93927b46673316afdf8f58fce7e33c127ec95b8eada94ca6")
+sha256sums_x86_64=("69165ef5ef8dc3a21d17b25e50ba811650962cc8afd748e9c231275787f08baf")
source_x86_64=("gowebly-x64-${pkgver}.tar.gz::https://github.com/gowebly/gowebly/releases/download/v${pkgver}/gowebly_${pkgver}_linux_amd64.tar.gz")
build() {
install -dm755 "completions"