summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMassimiliano Torromeo2016-02-26 00:05:12 +0100
committerMassimiliano Torromeo2016-02-26 00:05:12 +0100
commit3fd09ad880b48644e8ef9356c82a1dae9d155151 (patch)
tree81c0e77d58302b26e80ccb4dec792688f38250ab
parent8de750ee361f5c6bf902fc44dbf9c03bfa0d0b16 (diff)
downloadaur-3fd09ad880b48644e8ef9356c82a1dae9d155151.tar.gz
Quote style
-rw-r--r--PKGBUILD12
1 files changed, 6 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ae685437b490..0f41fdd88134 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -12,16 +12,16 @@ source=("https://github.com/mitchellh/gox/archive/v${pkgver}/${pkgname}-${pkgver
sha256sums=('29dc6b689f670a5444cc54cd9111549ccb01501901bc9197d0e1325a35157802')
prepare() {
- GOPATH="${srcdir}" go get github.com/mitchellh/iochan
+ GOPATH="$srcdir" go get github.com/mitchellh/iochan
}
build() {
- cd "${srcdir}/${pkgname}-${pkgver}"
- GOPATH="${srcdir}" go build
+ cd $pkgname-$pkgver
+ GOPATH="$srcdir" go build
}
package() {
- cd "${srcdir}/${pkgname}-${pkgver}"
- install -Dm755 "${pkgname}-${pkgver}" "${pkgdir}/usr/bin/gox"
- install -Dm644 LICENSE "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
+ cd $pkgname-$pkgver
+ install -Dm755 $pkgname-$pkgver "$pkgdir"/usr/bin/$pkgname
+ install -Dm644 LICENSE "$pkgdir"/usr/share/licenses/$pkgname/LICENSE
}