summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorDimitris Kiziridis2020-11-19 05:06:57 +0200
committerDimitris Kiziridis2020-11-19 05:06:57 +0200
commit02806f370a9b4f204d9940257c522c77487ae379 (patch)
tree72aeb73bc9ccb4c84f6ffa3097d05e59bf4530af
parent91519bc864284ab084769a27faac517a21ec8aeb (diff)
downloadaur-goxygen.tar.gz
Update to 0.3.4
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD6
2 files changed, 6 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 930ea93ed04c..e2cebd5f4a89 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = goxygen
pkgdesc = Generate a modern Web project with Go, Angular/React/Vue, and MongoDB in seconds
- pkgver = 0.3.1
+ pkgver = 0.3.4
pkgrel = 1
url = https://github.com/Shpota/goxygen
arch = x86_64
@@ -10,8 +10,8 @@ pkgbase = goxygen
depends = docker-compose
depends = nodejs
depends = npm
- source = goxygen-0.3.1.tar.gz::https://github.com/Shpota/goxygen/archive/v0.3.1.tar.gz
- sha256sums = f9ceab92aaa3b55aa9874f45f16b6add24b1d8b50a26999fe173c142fdc6837d
+ source = goxygen-0.3.4.tar.gz::https://github.com/Shpota/goxygen/archive/v0.3.4.tar.gz
+ sha256sums = 9c3bce5352fdd334e5e9ef9f5208c71a2e8d010d8364fce133714429036527a6
pkgname = goxygen
diff --git a/PKGBUILD b/PKGBUILD
index 19744612684e..31bd6e10b91a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Dimitris Kiziridis <ragouel at outlook dot com>
pkgname=goxygen
-pkgver=0.3.1
+pkgver=0.3.4
pkgrel=1
pkgdesc="Generate a modern Web project with Go, Angular/React/Vue, and MongoDB in seconds"
arch=('x86_64')
@@ -13,7 +13,7 @@ depends=('docker'
'npm')
makedepends=('go')
source=("${pkgname}-${pkgver}.tar.gz::${url}/archive/v${pkgver}.tar.gz")
-sha256sums=('f9ceab92aaa3b55aa9874f45f16b6add24b1d8b50a26999fe173c142fdc6837d')
+sha256sums=('9c3bce5352fdd334e5e9ef9f5208c71a2e8d010d8364fce133714429036527a6')
prepare() {
cd "${srcdir}/${pkgname}-${pkgver}"
@@ -35,4 +35,4 @@ package() {
install -Dm755 build/goxygen "${pkgdir}/usr/bin/goxygen"
install -d "${pkgdir}/usr/share/doc/${pkgname}"
cp -aR templates "${pkgdir}/usr/share/doc/${pkgname}"
-} \ No newline at end of file
+}