summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorTheLastGimbus2022-12-17 21:46:40 +0100
committerTheLastGimbus2022-12-17 21:59:06 +0100
commitdfae4b11d067749425c42025bd6504b55e0ccd2e (patch)
tree50f124f4d4695b48ad604e47a2403734de2cf912
downloadaur-dfae4b11d067749425c42025bd6504b55e0ccd2e.tar.gz
First version - initial commit
-rw-r--r--.SRCINFO14
-rw-r--r--PKGBUILD18
2 files changed, 32 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..ad7047ba182a
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,14 @@
+pkgbase = gpth-bin
+ pkgdesc = Tool to help you with exporting stuff from Google Photos
+ pkgver = 3.0.0
+ pkgrel = 1
+ url = https://github.com/TheLastGimbus/GooglePhotosTakeoutHelper
+ arch = x86_64
+ license = Apache
+ provides = gpth
+ conflicts = gpth
+ options = !strip
+ source = https://github.com/TheLastGimbus/GooglePhotosTakeoutHelper/releases/download/v3.0.0/gpth-v3.0.0-Linux.exe
+ sha256sums = 1d85ab51d045721ba44a28f34afee35c6ffcba0f00adcad959286c5aaa7c20fb
+
+pkgname = gpth-bin
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..228d05915ec3
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,18 @@
+# Maintainer: TheLastGimbus <mateusz.soszynski@tuta.io>
+pkgname=gpth-bin
+pkgver=3.0.0
+pkgrel=1
+pkgdesc='Tool to help you with exporting stuff from Google Photos'
+arch=('x86_64')
+url='https://github.com/TheLastGimbus/GooglePhotosTakeoutHelper'
+license=('Apache')
+depends=()
+provides=('gpth')
+conflicts=('gpth')
+options=('!strip')
+source=("${url}/releases/download/v${pkgver}/gpth-v${pkgver}-Linux.exe")
+sha256sums=('1d85ab51d045721ba44a28f34afee35c6ffcba0f00adcad959286c5aaa7c20fb')
+
+package() {
+ install -Dm755 "gpth-v${pkgver}-Linux.exe" "${pkgdir}/usr/bin/gpth"
+}