summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorlive2018-04-20 20:30:30 +0200
committerlive2018-04-20 20:30:30 +0200
commitcdf6a4a600bfb255d9342cb13fae38e072dd2058 (patch)
treebc47a5f4e29028fe2d0cf42a6288f93166a1e5a7
parent0f029f22c9d3cd1b5071d851db95d33dfdec73ff (diff)
downloadaur-cdf6a4a600bfb255d9342cb13fae38e072dd2058.tar.gz
fixed qbs problem
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a963b68af0a6..e252e0b1f9fe 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=gpupad-git
_pkgname=gpupad
pkgver=latest
-pkgrel=1
+pkgrel=2
pkgdesc='A text editor for efficiently editing GLSL shaders of all kinds.'
arch=('i686' 'x86_64' 'armv6h' 'armv7h' 'aarch64')
url="https://github.com/houmaster/gpupad"
@@ -23,10 +23,10 @@ build() {
cd "${srcdir}/${_pkgname}"
echo "\"${pkgver}\"" > "src/_version.h"
qbs setup-qt /usr/bin/qmake qt5
- qbs build -d "../${pkgname}-build" profile:qt5 release
+ qbs build profile:qt5 config:release
}
package() {
cd "${srcdir}/${_pkgname}"
- qbs install -d "../${pkgname}-build" --no-build --install-root "${pkgdir}/usr" profile:qt5 release
+ qbs install --no-build --install-root "${pkgdir}/usr" profile:qt5 config:release
}