summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorNikolay Korotkiy2018-09-16 21:29:45 +0300
committerNikolay Korotkiy2018-09-16 21:29:45 +0300
commit07657e1ac87a808abecf319904c22c817025a0bd (patch)
treede627f15e72ae53e265b51a24ec3ff6ff1783c87
parent93628836828000592467f347eb01f4f347127612 (diff)
downloadaur-07657e1ac87a808abecf319904c22c817025a0bd.tar.gz
Fix displayed version
-rw-r--r--PKGBUILD6
1 files changed, 6 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 86ad07a13a1b..451387b6e9b8 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -28,6 +28,12 @@ pkgver() {
printf "%s.r%s" "${RELEASE#?}" "${REVISION}"
}
+prepare() {
+ cd ${_pkgname}-${_branch}
+
+ sed -i "s/\(VERSION = \).*/\1${pkgver}/" GPXLab/GPXLab.pro
+}
+
build() {
cd ${_pkgname}-${_branch}