summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorniQo2016-05-09 21:03:09 +0200
committerniQo2016-05-09 21:03:09 +0200
commit09bcff699ab1de1ce608c1f8ffc0e8d1b2fb1030 (patch)
treef1657a7930f6469a07ab24dfe2e266aa6446c3dd
parentc0d4a521e97582bb603fc06fc661840ac1d82957 (diff)
downloadaur-09bcff699ab1de1ce608c1f8ffc0e8d1b2fb1030.tar.gz
upgrade to version 3.1.1
-rw-r--r--PKGBUILD11
1 files changed, 4 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index b0832e9b17ba..24941420d117 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
# Contributor: thn81 <root@scrat>
pkgname=grail
-pkgver=3.1.0
+pkgver=3.1.1
pkgrel=1
pkgdesc="Gesture Recognition And Instantiation Library"
arch=('i686' 'x86_64')
@@ -14,21 +14,18 @@ makedepends=('inputproto')
conflicts=('utouch-grail')
replaces=('utouch-grail')
options=('!libtool')
-source=("http://launchpad.net/${pkgname}/trunk/${pkgver}/+download/${pkgname}-${pkgver}.tar.gz")
-md5sums=('f0f8c56430ee3717778dec6452201c33')
+source=("http://launchpad.net/${pkgname}/trunk/${pkgver}/+download/${pkgname}-${pkgver}.tar.bz2")
+md5sums=('0df1b3ec6167920f310e2effe6e2ad44')
build() {
cd "$pkgname-$pkgver"
-
- # Static library needed for tests
- ./configure --prefix=/usr # --disable-static
+ ./configure --prefix=/usr
MAKEFLAGS="-j1"
make ${MAKEFLAGS}
}
package() {
cd "$pkgname-$pkgver"
-
make DESTDIR="$pkgdir/" install
}